<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rUmune2BwXje1r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wtoc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wtoc/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/09/30/oregon-community-reports-heroin-overdoses-one-week/",
    "contentId": "RVQ2FLTXSZFUZDTD57KK6MG6BA",
    "contentName": "Oregon community reports 27 heroin overdoses in one week",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "heroin overdoses",
                      "description": "heroin overdoses",
                      "slug": "heroin-overdoses"
                    },
                  
                    {
                      "text": "SPRINGFIELD ORegon",
                      "description": "SPRINGFIELD ORegon",
                      "slug": "springfield-oregon"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2018-09-30T18:07:12.307Z",
    "description": "First responders currently use Narcan to help overdose patients, but officials say they are also considering using testing strips that could tell responders what opioid a person overdosed on.",
    "hasVideo": "false",
    "metaDescription": "First responders currently use Narcan to help overdose patients, but officials say they are also considering using testing strips that could tell responders what opioid a person overdosed on.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "30",
    "publishedMonth": "09",
    "publishedYear": "2018",
    "stationName": "wtoc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="lycZHykb8gO6Z1Vx_mn56QJZasKfEn-qqZG102UApBo"/> <title>Oregon community reports 27 heroin overdoses in one week</title> <meta name="keywords" content="heroin overdoses, opioid"> <meta name="news_keywords" content="heroin overdoses, opioid"/> <meta name="date" content="2018-09-30T18:07:12.193Z"/> <meta itemprop="description" name="description" content="First responders currently use Narcan to help overdose patients, but officials say they are also considering using testing strips that could tell responders what opioid a person overdosed on."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/09/30/oregon-community-reports-heroin-overdoses-one-week/"> <meta name="twitter:title" content="Oregon community reports 27 heroin overdoses in one week"/> <meta name="twitter:image" content="http://www.wtoc.com/resizer/F_-9D_dBDJUZNn_nH3j494AUXkg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/W7BR45POHFE6JGZNM7BGPSQNGU.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="First responders currently use Narcan to help overdose patients, but officials say they are also considering using testing strips that could tell responders what opioid a person overdosed on."/> <meta name="twitter:site" content="@WTOC11"/> <meta name="twitter:creator" content="@WTOC11"> <meta property="og:url" content="/2018/09/30/oregon-community-reports-heroin-overdoses-one-week/"/> <meta property="og:title" content="Oregon community reports 27 heroin overdoses in one week"/> <meta itemprop="image" property="og:image" content="http://www.wtoc.com/resizer/F_-9D_dBDJUZNn_nH3j494AUXkg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/W7BR45POHFE6JGZNM7BGPSQNGU.jpg"/> <meta property="og:description" content="First responders currently use Narcan to help overdose patients, but officials say they are also considering using testing strips that could tell responders what opioid a person overdosed on."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wtoc.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="252156288151522"/> <meta property="fb:pages" content="57237502362"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/wtoc11"> <meta property="article:tag" content="heroin overdoses, SPRINGFIELD ORegon"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Oregon community reports 27 heroin overdoses in one week",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wtoc.com/resizer/F_-9D_dBDJUZNn_nH3j494AUXkg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/W7BR45POHFE6JGZNM7BGPSQNGU.jpg",
          "height": 360.0,
          "width": 1200
        },
        
        "datePublished": "2018-09-30T18:07:12.307Z",
        "dateModified": "2018-09-30T18:07:12.193Z",
        "articleBody": "SPRINGFIELD OR (KEZI/CNN) - In one Oregon community there&#039;s suddenly been a big spike in heroin overdoses.After 27 heroin overdoses in one week, the crisis has everyone from drug counselors, to medical professionals, to law enforcement concerned.Springfield Police Officer Larry Turner says they&#039;ve been on high alert and are doing everything they can to get to the bottom of it.Officials say heroin, likely laced with an opioid like fentanyl, could be to blame.&#034;They&#039;re potentially going to die from a drug that hit the street, that puts their lives at risk in a significant way that we don&#039;t see with just plain heroin use,&#034; said Medic, Ben Adam Climer.Turner says they often seen these issues around homeless camps, but right now, they are dealing with the issue across the area.Officials suspect it&#039;s cheaper to produce heroin mixed with fentanyl, which could be why they are seeing it.&#034;When it&#039;s seven times the normal amount of overdoses. And it&#039;s ridiculous. That&#039;s why we want to go after the people that are providing this,&#034; said Officer Larry Turner.Responders currently use Narcan to help overdose patients, but county officials say they are also considering using testing strips that could tell responders what opioid a person overdosed on.They say the measure could keep everyone safer. With this rash of overdoses, county officials say there needs to be greater access for immediate treatment services for those struggling and those who are often stuck on waiting lists.Turner says it&#039;s a big problem and everyone needs to do their part to keep an eye out for others. &#034;It can have huge impacts on anyone in the community. It can affect all of us and it does,&#034; said Turner.Copyright 2018 KEZI via CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "First responders currently use Narcan to help overdose patients, but officials say they are also considering using testing strips that could tell responders what opioid a person overdosed on."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/wtoc11" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-frameworkfa3fb77733c38fab3888.css?v=29" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wtoc-logo.svg?v=29)}</style> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-frameworkfa3fb77733c38fab3888.css?v=29" rel="stylesheet"/> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-featuresfa3fb77733c38fab3888.css?v=29" rel="stylesheet"/> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-servicesfa3fb77733c38fab3888.css?v=29" rel="stylesheet"/> <script async src="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-indexfa3fb77733c38fab3888.js?v=29"></script> <script src="/pb/gr/c/default/rUmune2BwXje1r/arcAdsJS/84612eb819.js?v=29"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fLVp591BwXje1r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/weather/cams" class="color-grey-dark">Sky Cams</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/business/wtoc-business-partners/" class="color-grey-dark">WTOC Business Partners</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky z-index-nav-only col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0Vpt6wBwXje1r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wtoc.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.yoursavannahweekend.com/" class="">Savannah Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/apps/over-the-top/" class="color-white">Watch Us Over The Top</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/apps" class="color-white">Download Our Apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/the-news-now-live/" class="color-white">The News Now</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/previous-newscasts" class="color-white">Previous Newscasts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/politics/elections-center/" class="color-white">Elections Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/traffic" class="color-white">Traffic</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/lowcountry" class="color-white">Lowcountry News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/editorial" class="color-white">Editorial</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/headlines" class="color-white">Headlines</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/2018/09/18/hurricane-resources/" class="color-white">Hurricane Resources</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/cams" class="color-white">Cams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/story/38936600/astronomical-tide-river-data" class="color-white">Astronomical Tide and River Data</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/apps" class="color-white">Download the WTOC Weather App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/weather/know-your-risk" class="color-white">Know Your Risk</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/weather/hurricane" class="color-white">Hurricane</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/investigate" class="color-white">Investigate</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/consumer/dont-be-a-victim" class="color-white">Don't Be A Victim</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/consumer" class="color-white">Consumer</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">The End Zone</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school/podcast/football/" class="color-white">The End Zone Podcast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/play-of-the-week/" class="color-white">Play of the Week</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa" class="color-white">NCAA</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/georgia-southern" class="color-white">Eagle Report</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/2018/09/28/gopinksavannah-october-is-breast-cancer-awareness-month/" class="color-white">#GoPinkSavannah: October is breast cancer awareness month</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/publix-pharmacy-minute/" class="color-white">Publix Pharmacy Minute</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/wtoc-birthday-club/" class="color-white">Birthday Club</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/mid-morning-live" class="color-white">Mid-Morning Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/pets/rescue-me" class="color-white">Rescue Me</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/hometown-hero" class="color-white">Hometown Hero</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/education/top-teacher" class="color-white">Top Teacher</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/2018/09/20/top-teacher-submission-form/" class="color-white">Nominate a Teacher</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/community/proud-to-be-a-farmer" class="color-white">Proud To Be A Farmer</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/community/good-news" class="color-white">Good News</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/2018/09/16/disney-ice-promotion/" class="color-white">Disney on Ice Promotion</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/2018/09/16/georgia-national-fair-promotion/" class="color-white">Georgia National Fair Promotion</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0h1SyJBwXje1r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wtoc-breaking/" data-url="/pb/api/v2/render/feature" data-website="wtoc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fgizRU1CwXje1r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wtoc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wtoc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frzXM21CwXje1r"> <div id="ad1742-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1742" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1742",slotName:"wtoc/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RVQ2FLTXSZFUZDTD57KK6MG6BA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvrrkW1CwXje1r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.wtoc.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Oregon community reports 27 heroin overdoses in one week</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Oregon community reports 27 heroin overdoses in one week" src="http://www.wtoc.com/resizer/BW5Ke2OXicKjfB_gaF-sZZ_dgi0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/W7BR45POHFE6JGZNM7BGPSQNGU.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> First responders currently use Narcan to help overdose patients, but officials say they are also considering using testing strips that could tell responders what opioid a person overdosed on </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cy7EMH1CwXje1r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Oregon+community+reports+27+heroin+overdoses+in+one+week&amp;url=http%3A%2F%2Fwww.wtoc.com%2F2018%2F09%2F30%2Foregon-community-reports-heroin-overdoses-one-week%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wtoc.com%2F2018%2F09%2F30%2Foregon-community-reports-heroin-overdoses-one-week%2F&amp;title=Oregon+community+reports+27+heroin+overdoses+in+one+week', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Oregon%20community%20reports%2027%20heroin%20overdoses%20in%20one%20week&amp;body=Read%20more%20on%20Oregon%20community%20reports%2027%20heroin%20overdoses%20in%20one%20week%20at%20http%3A%2F%2Fwww.wtoc.com%2F2018%2F09%2F30%2Foregon-community-reports-heroin-overdoses-one-week%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0vRieOCwXje1r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> September 30, 2018 at 1:07 PM EST - Updated September 30 at 1:07 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0vhbxzCwXje1r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>SPRINGFIELD OR (KEZI/CNN) - In one Oregon community there's suddenly been a big spike in heroin overdoses.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>After 27 heroin overdoses in one week, the crisis has everyone from drug counselors, to medical professionals, to law enforcement concerned.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Springfield Police Officer Larry Turner says they've been on high alert and are doing everything they can to get to the bottom of it.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Officials say heroin, likely laced with an opioid like fentanyl, could be to blame.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad346-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad346" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad346",slotName:"wtoc/web/news/national/RVQ2FLTXSZFUZDTD57KK6MG6BA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"They're potentially going to die from a drug that hit the street, that puts their lives at risk in a significant way that we don't see with just plain heroin use," said Medic, Ben Adam Climer.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Turner says they often seen these issues around homeless camps, but right now, they are dealing with the issue across the area.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Officials suspect it's cheaper to produce heroin mixed with fentanyl, which could be why they are seeing it.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1734-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1734" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1734",slotName:"wtoc/web/news/national/RVQ2FLTXSZFUZDTD57KK6MG6BA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"When it's seven times the normal amount of overdoses. And it's ridiculous. That's why we want to go after the people that are providing this," said Officer Larry Turner.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1040-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1040" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1040",slotName:"wtoc/web/news/national/RVQ2FLTXSZFUZDTD57KK6MG6BA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Responders currently use Narcan to help overdose patients, but county officials say they are also considering using testing strips that could tell responders what opioid a person overdosed on.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>They say the measure could keep everyone safer. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>With this rash of overdoses, county officials say there needs to be greater access for immediate treatment services for those struggling and those who are often stuck on waiting lists.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Turner says it's a big problem and everyone needs to do their part to keep an eye out for others. </p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1900-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1900" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1900",slotName:"wtoc/web/news/national/RVQ2FLTXSZFUZDTD57KK6MG6BA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"It can have huge impacts on anyone in the community. It can affect all of us and it does," said Turner.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2018 KEZI via CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0UdjkkCwXje1r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wtoc.com/2018/09/30/oregon-community-reports-heroin-overdoses-one-week/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wtoc.com/2018/09/30/oregon-community-reports-heroin-overdoses-one-week/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fyAqkl1CwXje1r"> <div id="ad989-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad989" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad989",slotName:"wtoc/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RVQ2FLTXSZFUZDTD57KK6MG6BA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fQY4Ro1CwXje1r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USGA0506" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wtoc" data-location-code="USGA0506" data-content-config-keys='Code,Language' data-content-config-values='USGA0506,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wtoc.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wtoc/weather/radar/clx/Radar%20Top%20Small.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="86" data-temp-c="30"> 86</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Savannah, GA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wtoc.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad516-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad516" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad516",slotName:"wtoc/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0Kbix2CwXje1r"> <div id="ad108-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad108" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad108",slotName:"wtoc/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RVQ2FLTXSZFUZDTD57KK6MG6BA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0PZduFCwXje1r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-71011" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/30/rain-returns-sunday/"> <img class="width-full " alt="Rain Returns Sunday" src="/pb/resources/images/fallback-promo-image.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/30/rain-returns-sunday/"> Rain Returns Sunday</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Andrew Gorton</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/fundraiser-held-local-savannah-musician/"> <img class="width-full " alt="10th annual fundraiser held for local Savannah musician" src="http://www.wtoc.com/resizer/Rjinp6-EP4aRJCelx5jc1W9r7PQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LL6JPJDSYVAIRHSMINM2MV5FLI.bmp"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/fundraiser-held-local-savannah-musician/"> 10th annual fundraiser held for local Savannah musician</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/stormy-saturday/"> <img class="width-full " alt="Stormy Saturday!" src="/pb/resources/images/fallback-promo-image.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/stormy-saturday/"> Stormy Saturday!</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Andrew Gorton</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/reidsville-hosts-th-annual-wire-grass-festival/"> <img class="width-full " alt="Reidsville hosts 15th annual Wire Grass Festival" src="http://www.wtoc.com/resizer/s_aDrXPmhWQge4DKjtR-qx9LzUs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZDG3ED3EINCS5JR5UV62YLK4NY.bmp"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/reidsville-hosts-th-annual-wire-grass-festival/"> Reidsville hosts 15th annual Wire Grass Festival</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/volunteers-remove-debris-fort-pulaski/"> <img class="width-full " alt="Volunteers remove debris at Fort Pulaski" src="http://www.wtoc.com/resizer/yHmFy3_A8D3XSZ_A01OxwR5nYpg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2LSJPK5LNRBPVMFFLYJPX63VIQ.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/volunteers-remove-debris-fort-pulaski/"> Volunteers remove debris at Fort Pulaski</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Amanda LaBrot</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/pooler-goodwill-holds-customer-appreciation-day/"> <img class="width-full " alt="Pooler Goodwill holds customer appreciation day" src="http://www.wtoc.com/resizer/etMBZQqr9TmHXYI-uZj6Wv_UByo=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SO5O6CGB35FPPNBMVH2JCDGOKQ.bmp"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/pooler-goodwill-holds-customer-appreciation-day/"> Pooler Goodwill holds customer appreciation day</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/creekfire-motor-ranch-holds-fundraiser-hurricane-victims/"> <img class="width-full " alt="Creekfire Motor Ranch holds fundraiser for hurricane victims" src="http://www.wtoc.com/resizer/HCEBUtM3a8tyw298OTgpRGiMSXM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LQCFU2RXHJHALDLFCBIAZB7DTE.bmp"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/creekfire-motor-ranch-holds-fundraiser-hurricane-victims/"> Creekfire Motor Ranch holds fundraiser for hurricane victims</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/volunteers-help-clean-up-debris-fort-pulaski/"> <img class="width-full " alt="Volunteers help clean up debris at Fort Pulaski" src="http://www.wtoc.com/resizer/AJSA6cDO6lWwNnJv8NwYENn9jTM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SCWWN4KEBZAELC4JRSOEF6BGZI.bmp"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/volunteers-help-clean-up-debris-fort-pulaski/"> Volunteers help clean up debris at Fort Pulaski</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frtAYb1CwXje1r"> <div id="ad953-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad953" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad953",slotName:"wtoc/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"RVQ2FLTXSZFUZDTD57KK6MG6BA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0QQDmvCwXje1r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wtoc.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> P.O. Box 8086<br/>Savannah GA 31412<br/>(912) 234-1111 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wtoc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wtoc.com" class="color-white">publicfile@wtoc.com<br/>(912) 234-1111</a></li> <li><a href="http://webpubcontent.raycommedia.com/wtoc/web/Full%20EEO%20Report%202017.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/35154723/about-wtoc/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Savannah" class="color-white">WTOC Careers</a></li> <li><a href="/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WTOC11" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wtoc11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wtoc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wtoc.com" class="color-white">publicfile@wtoc.com<br/>(912) 234-1111</a></li> <li><a href="http://webpubcontent.raycommedia.com/wtoc/web/Full%20EEO%20Report%202017.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/35154723/about-wtoc/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Savannah" class="color-white">WTOC Careers</a></li> <li><a href="/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WTOC11" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wtoc11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rUmune2BwXje1r/render.js?v=29'></script>