<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9ltk91y" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9ltk91y";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Crash cleared on I-16 EB at Chatham Pkwy - WTOC-TV: Savannah, Beaufort, SC, News, Weather &amp; Sports </title>
<meta name="Description" content="A crash that caused heavy delays on I-16 eastbound Monday morning has been cleared, but delays could linger a while longer."><meta name="KEYWORDS" content="Savannahnews,Savannahweather,Savannahsports,Beaufortnews,HiltonHeadnews,Blufftonnews,Channel11,DopplerMax11,CoastalEmpire,Lowcountry,Georgia,SouthCarolina,streamingvideo, WTOC11,breakingnews., Traffic"><meta name="news_keywords" content="Savannahnews,Savannahweather,Savannahsports,Beaufortnews,HiltonHeadnews,Blufftonnews,Channel11,DopplerMax11,CoastalEmpire,Lowcountry,Georgia,SouthCarolina,streamingvideo, WTOC11,breakingnews., Traffic"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/01/09"><meta name="owner" content="WTOC"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.53"><meta name="wn-base" content="IIS05"><meta name="wnreadableurl" content="crash-cleared-on-i-16-eb-at-chatham-pkwy"><meta property="og:title" content="Crash cleared on I-16 EB at Chatham Pkwy"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wtoc.com/story/34213625/crash-cleared-on-i-16-eb-at-chatham-pkwy"><meta property="og:image" content="http://wtoc.images.worldnow.com/images/12873711_G.jpg"><meta property="og:description" content="A crash that caused heavy delays on I-16 eastbound Monday morning has been cleared, but delays could linger a while longer."><link rel="canonical" href="http://www.wtoc.com/story/34213625/crash-cleared-on-i-16-eb-at-chatham-pkwy"><meta name="author" content="WTOC Staff"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Crash cleared on I-16 EB at Chatham Pkwy"><meta name="twitter:description" content="A crash that caused heavy delays on I-16 eastbound Monday morning has been cleared, but delays could linger a while longer."><meta name="twitter:image" content="http://wtoc.images.worldnow.com/images/12873711_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/wtoc11' /><meta property="twitter:account_id" content="16353989" /><meta name="twitter:site" content="@WTOC11" /><meta name="twitter:creator" content="@WTOC11" /><meta name="google-site-verification" content="lycZHykb8gO6Z1Vx_mn56QJZasKfEn-qqZG102UApBo" />  <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.53_7.3.8.33">
<link type="text/css" rel="stylesheet" media="all" href="http://wtoc.images.worldnow.com/interface/css/container-e.css?ver=2017-03-23%2014%3A20%3A48_7.3.8.33">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.8.33_Container-E.53" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.53"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.53"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.53"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu89 UL
                    , #menu89 .wnHorizontal { background-color: #dededf; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu89 A,
                    #menu89 LI.wnOn .wnSublevel A,
                    #menu89 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu89 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu89
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://wtoc.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu89
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu89 UL LI.wnOn { background-color: #dededf; color: #0247a4; }
                    #menu89 LI.wnOn A,
                        #menu89 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu89 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #0247a4; }
                    #menu89 .wnSublevel { background-color: #dededf;  }
                #menu89 .wnSublevel A { border : 1px #dededf solid; border-top: none; }
                        #menu89 .wnSublevel .wnFirstNode { border-top : 1px #dededf solid; }
                        #menu89 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu89 .wnSublevel LI.wnHasSublevel A { background: url('http://wtoc.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu89 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu89 .wnSublevel LI.wnOn { background-color: #dededf;  }
                    #menu89 .wnRight .wnMiddle { background: url('http://wtoc.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu89 LI.wnOn .wnMiddle { background-image: url('http://wtoc.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WTOC',
            affiliateId : '89',
            baseUrl : 'www.wtoc.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.8.33',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '113',mdPartnerDomain : 'http://dub.wtoc.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wtoc.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.53';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WTOC';
wng_pageInfo.ownerAffiliateId=parseInt('89',10);
wng_pageInfo.containerId=parseInt('34213625',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34213625/crash-cleared-on-i-16-eb-at-chatham-pkwy';
wng_pageInfo.content_authors='WTOC Staff';
wng_pageInfo.headline='Crash cleared on I-16 EB at Chatham Pkwy';
wng_pageInfo.pageTitle='Crash cleared on I-16 EB at Chatham Pkwy - WTOC-TV: Savannah, Beaufort, SC, News, Weather & Sports ';
wng_pageInfo.pageTitleTag='WTOC-TV: Savannah, Beaufort, SC, News, Weather & Sports ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWTOC';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTOC'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTOC'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WTOC'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTOC'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WTOC'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://wtoc.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-03-23%2014%3A20%3A48_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WTOC.config.js?ver=Container-E.53_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.53_7.3.8.33"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wtoc/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wtoc/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wtoc.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wtoc/custom/2015/wtoc-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wtoc/custom/2015/wtoc-custom.css" /><meta property="fb:app_id" content="252156288151522"/><link rel="image_src" href="http://wtoc.images.worldnow.com/images/1803443_G.jpg"/ ><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWTOC" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TD86F6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TD86F6');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-121' ,"dma":'91' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Crash cleared on I-16 EB at Chatham Pkwy - WTOC-TV: Savannah, Beaufort, SC, News, Weather &amp; Sports </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://wtoc.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://wtoc.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu89" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu89"><li class="wnFirstNode" id="menu89_1-C5467"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu89_1-C5467"><li class="wnFirstNode" id="menu89_1_3-C183043"><span><a href="/category/183043/2017-st-patricks-day-savannah">2017 St. Patrick's Day Savannah</a></span></li><li class="" id="menu89_1_4-C199066"><span><a href="/category/199066/big-red-11">Big Red 11 </a></span></li><li class="" id="menu89_1_5-C212160"><span><a href="/category/212160/wtoc-slideshows">Slideshows </a></span></li><li class="" id="menu89_1_6-C237293"><span><a href="/category/237293/pump-patrol">Pump Patrol </a></span></li><li class="" id="menu89_1_7-C248660"><span><a href="/category/248660/share-it-viral-videos-news-memes-photos-from-wtoc">Share It</a></span></li><li class="" id="menu89_1_8-C324027"><span><a href="/category/324027/most-wanted">Most Wanted</a></span></li><li class="" id="menu89_1_9-L510121"><span><a href="http://www.wtoc.com/category/217778/preference-center">Text Alerts </a></span></li><li class="" id="menu89_1_12-C168205"><span><a href="/category/168205/top-regional-stories">Regional News</a></span></li><li class="" id="menu89_1_10-L540481"><span><a href="http://www.wtoc.com/category/230944/solutions-center">Solution Center </a></span></li><li class="" id="menu89_1_11-L674887"><span><a href="http://www.wtoc.com/category/274685/wtoc-apps">Apps </a></span></li><li class="" id="menu89_1_1-C135069"><span><a href="/category/135069/mid-morning-live">Mid-Morning Live</a></span></li><li class="" id="menu89_1_2-C323094"><span><a href="/category/323094/proud-to-be-a-georgia-farmer">Proud to be a Georgia Farmer</a></span></li></ul></li><li class="" id="menu89_2-C5469"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5469/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu89_2-C5469"><li class="wnFirstNode" id="menu89_2_2-C6218"><span><a href="/category/6218/health-news">Health News</a></span></li><li class="" id="menu89_2_3-C181350"><span><a href="/category/181350/politics">Politics</a></span></li><li class="" id="menu89_2_4-C183043"><span><a href="/category/183043/2017-st-patricks-day-savannah">2017 St. Patrick's Day Savannah</a></span></li><li class="" id="menu89_2_5-C193390"><span><a href="/category/193390/crime">Crime </a></span></li><li class="" id="menu89_2_6-C216331"><span><a href="/category/216331/education">Education </a></span></li><li class="" id="menu89_2_7-C237487"><span><a href="/category/237487/lowcountry-news-beaufort-county-jasper-county-hampton-county">Lowcountry</a></span></li><li class="" id="menu89_2_8-C294296"><span><a href="/category/294296/asked-answered">Asked &amp; Answered</a></span></li><li class="" id="menu89_2_9-C310883"><span><a href="/category/310883/wtoc-investigates">WTOC Investigates</a></span></li><li class="" id="menu89_2_10-C312454"><span><a href="/category/312454/the-news-on-bounce">The News on Bounce</a></span></li><li class="" id="menu89_2_11-C315534"><span><a href="/category/315534/trending-now">Trending Now</a></span></li><li class="" id="menu89_2_12-C317630"><span><a href="/category/317630/previous-newscasts">Previous Newscasts</a></span></li><li class="" id="menu89_2_13-L575407"><span><a href="http://www.wtoc.com/category/240221/new-video-landing-page">Video </a></span></li><li class="" id="menu89_2_14-L674887"><span><a href="http://www.wtoc.com/category/274685/wtoc-apps">Apps </a></span></li><li class="" id="menu89_2_15-C77985"><span><a href="/category/77985/business">Business</a></span></li><li class="" id="menu89_2_1-C30770"><span><a href="/category/30770/top-teacher">Top Teacher</a></span></li><li class="" id="menu89_2_16-C172464"><span><a href="/category/172464/national">National </a></span></li><li class="" id="menu89_2_17-C172550"><span><a href="/category/172550/international">International </a></span></li></ul></li><li class="" id="menu89_3-C5468"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu89_3-C5468"><li class="wnFirstNode" id="menu89_3_1-C79567"><span><a href="/category/79567/wtoc-weather-marine-and-rivers">Tide &amp; River Data</a></span></li><li class="" id="menu89_3_2-C317669"><span><a href="/category/317669/weather-news">Weather News</a></span></li><li class="" id="menu89_3_3-C318940"><span><a href="/category/318940/hurricane-matthew-recovery">Hurricane Matthew Recovery</a></span></li><li class="" id="menu89_3_4-L670334"><span><a href="http://www.wtoc.com/category/274070/first-alert-wtoc-skycam-network">Skycams </a></span></li><li class="" id="menu89_3_5-L695263"><span><a href="http://www.wtoc.com/category/79778/wtoc-hurricane-center">Hurricane Center </a></span></li><li class="" id="menu89_3_6-L592518"><span><a href="http://www.wtoc.com/story/13623582/wtoc-radar-weather-app">Weather apps </a></span></li></ul></li><li class="" id="menu89_4-C5470"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5470/sports-home">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu89_4-C5470"><li class="wnFirstNode" id="menu89_4_1-C245401"><span><a href="/category/245401/the-end-zone-news-sports-content">The End Zone </a></span></li><li class="" id="menu89_4_2-C305477"><span><a href="/category/305477/wtoc-prep-zone">WTOC Prep Zone</a></span></li><li class="" id="menu89_4_3-C317393"><span><a href="/category/317393/wtoc-prep-zone-spotlight">WTOC Prep Zone Spotlight</a></span></li></ul></li><li class="" id="menu89_5-C240221"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu89_6-C243719"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/243719/real-time-traffic-updates-from-wtoc">Traffic </a></span></span></span></span></li><li class="" id="menu89_7-C6230"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/6230/whats-on-tv">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu89_7-C6230"><li class="wnFirstNode" id="menu89_7_1-L22722"><span><a href="/link/22722/wtoc-program-schedule">WTOC Program Schedule</a></span></li><li class="" id="menu89_7_3-C320096"><span><a href="/category/320096/wtoc-prime">WTOC Prime</a></span></li><li class="" id="menu89_7_4-C322868"><span><a href="/category/322868/endymion-2017">Endymion 2017</a></span></li><li class="" id="menu89_7_5-L670324"><span><a href="http://www.bouncetv.com/">Bounce TV </a></span></li><li class="" id="menu89_7_2-L6430"><span><a href="javascript:OpenWin('http://www.cbsnews.com/||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">CBS News</a></span></li><li class="" id="menu89_7_6-L417931"><span><a href="http://www.wtoc.com/category/6924/wtoc-newscasts">Newscasts</a></span></li><li class="" id="menu89_7_7-L670325"><span><a href="http://www.wtoc.com/category/287027/flip-my-food">Flip My Food: Chef Jeff </a></span></li><li class="" id="menu89_7_8-L712692"><span><a href="http://www.wtoc.com/category/287054/fix-it-and-finish-it">Fix It &amp; Finish It</a></span></li></ul></li><li class="" id="menu89_8-C237487"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/237487/lowcountry-news-beaufort-county-jasper-county-hampton-county">Lowcountry</a></span></span></span></span></li><li class="" id="menu89_9-C41550"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/41550/community-news">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu89_9-C41550"><li class="wnFirstNode" id="menu89_9_3-C135069"><span><a href="/category/135069/mid-morning-live">Mid-Morning Live</a></span></li><li class="" id="menu89_9_4-C183043"><span><a href="/category/183043/2017-st-patricks-day-savannah">2017 St. Patrick's Day Savannah</a></span></li><li class="" id="menu89_9_5-C317630"><span><a href="/category/317630/previous-newscasts">Previous Newscasts</a></span></li><li class="" id="menu89_9_6-C317781"><span><a href="/category/317781/bounce-around-savannah">Bounce Around Savannah</a></span></li><li class="" id="menu89_9_7-C318568"><span><a href="/category/318568/top-teen">Top Teen!</a></span></li><li class="" id="menu89_9_8-C322364"><span><a href="/category/322364/rescue-me">Rescue Me</a></span></li><li class="" id="menu89_9_9-L782712"><span><a href="http://www.wtoc.com/category/322591/sjchs-newcomers-guide?clienttype=generic&amp;utm_source=WTOC&amp;utm_campaign=NewComerguide&amp;utm_medium=splashpage">Newcomers Guide</a></span></li><li class="" id="menu89_9_10-C309158"><span><a href="/category/309158/wtoc-good-news">WTOC Good News</a></span></li><li class="" id="menu89_9_1-L56961"><span><a href="http://events.wtoc.com/">Community Calendar</a></span></li><li class="" id="menu89_9_11-C81976"><span><a href="/category/81976/hometown-hero">Hometown Hero</a></span></li><li class="" id="menu89_9_12-C30770"><span><a href="/category/30770/top-teacher">Top Teacher</a></span></li><li class="" id="menu89_9_2-C6222"><span><a href="/category/6222/consider-this-editorials">Consider This editorials </a></span></li></ul></li><li class="" id="menu89_10-C221583"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/221583/contests">Contests </a></span></span></span></span></li><li class="" id="menu89_11-C178432"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/178432/about-wtoc">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu89_11-C178432"><li class="wnFirstNode" id="menu89_11_1-C6903"><span><a href="/category/6903/wtoc-news-team">News Team</a></span></li><li class="" id="menu89_11_2-S20603013"><span><a href="/story/20603013/wtoc-tv-internships-details">Internships</a></span></li><li class="" id="menu89_11_3-L602321"><span><a href="http://www.wtoc.com/category/251087/advertise-with-wtoc-tv-wtoccom">Advertise </a></span></li><li class="" id="menu89_11_4-L784765"><span><a href="http://publicfiles.fcc.gov/tv-profile/wtoc-tv">FCC Public File</a></span></li><li class="" id="menu89_11_5-L662997"><span><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12794-Savannah&amp;searchCategory=">Jobs at WTOC </a></span></li><li class="" id="menu89_11_6-L546725"><span><a href="/link/546725/childrens-act">Children's TV Act </a></span></li><li class="" id="menu89_11_7-L575412"><span><a href="http://www.wtoc.com/category/6924/wtoc-newscasts">Newscasts</a></span></li><li class="" id="menu89_11_8-L526447"><span><a href="/link/526447/wtoc-eeo-public-file">EEO Public File </a></span></li><li class="" id="menu89_11_9-L681595"><span><a href="http://stations.fcc.gov/station-profile/wtoc/">Public Inspection Files</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu89"></div></div></div></div><div id="spacermenu89" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu89', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Crash cleared on I-16 EB at Chatham Pkwy</h3>
<time datetime="2017-01-09T12:35:02Z" class="publisheddate wn-time gmt dst-switch">2017-01-09T12:35:02Z</time><time datetime="2017-01-09T15:08:31Z" class="updateddate wn-time gmt dst-switch">2017-01-09T15:08:31Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By WTOC Staff</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:Community@wtoc.com?body=http://www.wtoc.com/story/34213625/crash-cleared-on-i-16-eb-at-chatham-pkwy">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:Community@wtoc.com?body=http://www.wtoc.com/story/34213625/crash-cleared-on-i-16-eb-at-chatham-pkwy">Community@wtoc.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wtoc.images.worldnow.com/images/12873711_G.jpg" alt="(Source: WTOC)" title="(Source: WTOC)" border="0" width="180">
<span>(Source: WTOC)</span></div><!--Start of Display Size: Headline Box - Col 3 (27)--><div class="wnBlock displaySize displaySizeId27 headlineBox" id="DisplaySizeId27"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Traffic Resources</span><a class="wnContent more" href="/category/243791/traffic-resources"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2016-06-08 17:32:29"><h4 class="wnContent headline"><a href="/story/32175825/gdot-closes-ga-route-25-for-emergency-repairs-of-houlihan-bridge"><span class="text">GDOT closes Ga Route 25 for emergency repairs of Houlihan Bridge</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/32175825/gdot-closes-ga-route-25-for-emergency-repairs-of-houlihan-bridge"><span class="text">GDOT closes Ga Route 25 for emergency repairs of Houlihan Bridge</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, June 19 2016 8:35 AM EDT</span><span class="wnContent timestamp gmttime">2016-06-19 12:35:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/32175825/gdot-closes-ga-route-25-for-emergency-repairs-of-houlihan-bridge"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/10809997_G.jpg" title="(Source: WTOC)" alt="(Source: WTOC)"></a><span class="caption left width90"><span class="text">(Source: WTOC)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/32175825/gdot-closes-ga-route-25-for-emergency-repairs-of-houlihan-bridge"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/10809997_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Georgia Route 25 is closing&nbsp;on Sunday, June 19,&nbsp;for&nbsp;emergency repairs of the historic Savannah River Houlihan Bridge, the only operational turnstile trestle bridge in the state.</p></span><a class="more" href="/story/32175825/gdot-closes-ga-route-25-for-emergency-repairs-of-houlihan-bridge"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Georgia Route 25 is closing&nbsp;on Sunday, June 19,&nbsp;for&nbsp;emergency repairs of the historic Savannah River Houlihan Bridge, the only operational turnstile trestle bridge in the state.</p></span><a class="more" href="/story/32175825/gdot-closes-ga-route-25-for-emergency-repairs-of-houlihan-bridge"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2013-10-03 16:59:09"><h4 class="wnContent headline"><a href="/story/23601846/hitting-the-roads-stuck-in-traffic-check-out-first-alert-live-traffic"><span class="text">Stuck in traffic? Check out real-time FIRST ALERT TRAFFIC</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/23601846/hitting-the-roads-stuck-in-traffic-check-out-first-alert-live-traffic"><span class="text">Stuck in traffic? Check out real-time FIRST ALERT TRAFFIC</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/23601846/hitting-the-roads-stuck-in-traffic-check-out-first-alert-live-traffic"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/10832356_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/23601846/hitting-the-roads-stuck-in-traffic-check-out-first-alert-live-traffic"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/10832356_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Are you getting ready to hit the roads? Are you stuck in traffic wondering what's going on? Looking for a detour? Check WTOC First Alert Traffic optimized for your mobile device.</p></span><a class="more" href="/story/23601846/hitting-the-roads-stuck-in-traffic-check-out-first-alert-live-traffic"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Are you getting ready to hit the roads? Are you stuck in traffic wondering what's going on? Looking for a detour? Check WTOC First Alert Traffic optimized for your mobile device.</p></span><a class="more" href="/story/23601846/hitting-the-roads-stuck-in-traffic-check-out-first-alert-live-traffic"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2016-06-06 10:44:40"><h4 class="wnContent headline"><a href="/story/32151416/severe-tidal-flooding-could-impact-travel-monday-night"><span class="text">Severe, tidal flooding could impact travel Monday night</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/32151416/severe-tidal-flooding-could-impact-travel-monday-night"><span class="text">Severe, tidal flooding could impact travel Monday night</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 6 2016 6:59 AM EDT</span><span class="wnContent timestamp gmttime">2016-06-06 10:59:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/32151416/severe-tidal-flooding-could-impact-travel-monday-night"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/10716342_G.jpg" title="(Source: WTOC)" alt="(Source: WTOC)"></a><span class="caption left width90"><span class="text">(Source: WTOC)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/32151416/severe-tidal-flooding-could-impact-travel-monday-night"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/10716342_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>If you typically see flooding in your neighborhood,&nbsp;it could be even more severe this week&nbsp;due to heavy rainfall from&nbsp;Tropical Storm Colin. Tidal flooding is possible Monday night at high tide on&nbsp;Highway 80, which could impact your travel options. If we do see this&nbsp;flooding, no one will be able to travel in or out of&nbsp;Tybee Island&nbsp;will not be able to travel along 80. &nbsp;Police will turn you around until the road has completely cleared. The effe...</p> </span><a class="more" href="/story/32151416/severe-tidal-flooding-could-impact-travel-monday-night"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>If you typically see flooding in your neighborhood,&nbsp;it could be even more severe this week&nbsp;due to heavy rainfall from&nbsp;Tropical Storm Colin. Tidal flooding is possible Monday night at high tide on&nbsp;Highway 80, which could impact your travel options. If we do see this&nbsp;flooding, no one will be able to travel in or out of&nbsp;Tybee Island&nbsp;will not be able to travel along 80. &nbsp;Police will turn you around until the road has completely cleared. The effe...</p></span><a class="more" href="/story/32151416/severe-tidal-flooding-could-impact-travel-monday-night"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-4 even displaySizeId-7 even-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.wtoc.com/category/243719/real-time-traffic-updates-from-wtoc"><span class="text">MAP: Real-time traffic conditions</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.wtoc.com/category/243719/real-time-traffic-updates-from-wtoc"><span class="text">MAP: Real-time traffic conditions</span></a></h4><div class="wnClear"></div></li><li class="wnItem feature  link priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://https://twitter.com/TrafficWTOC"><span class="text">Traffic updates on Twitter</span></a></h4><h4 class="wnContent headline abridged"><a href="http://https://twitter.com/TrafficWTOC"><span class="text">Traffic updates on Twitter</span></a></h4><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId27');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 3 (27)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">SAVANNAH, GA (WTOC) -
            </span><p>A crash caused heavy delays on I-16 eastbound Monday morning.</p><p>Savannah-Chatham Metro police and Southside EMS responded around 7 a.m.&nbsp;Officials say a female driver had low blood sugar and passed out. She hit another vehicle&nbsp;before going into the median.</p><p>The woman was&nbsp;transported to Memorial for treatment.&nbsp;</p><p>The crash has been cleared but delays could linger for a while longer due to the traffic backup.</p><p><em><span style="font-family:arial,sans-serif"><span style="font-size:10.0pt">Copyright 2017 <a href="http://www.wtoc.com"><span style="color:blue">WTOC</span></a>. All rights reserved.</span></span></em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">News</span><span class="text abridgedHeadline">News</span><a class="wnContent more enabled" href="/category/5469/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-04-12 16:25:40"><h4 class="wnContent headline"><a href="/story/35133413/uscg-scmpd-ccso-investigating-bomb-threat-near-standard-concrete-on-president-street"><span class="text">All clear given after bomb threat near Wahlstrom Street</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35133413/uscg-scmpd-ccso-investigating-bomb-threat-near-standard-concrete-on-president-street"><span class="text">All clear given after bomb threat near Wahlstrom Street</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 12 2017 12:39 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-12 16:39:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35133413/uscg-scmpd-ccso-investigating-bomb-threat-near-standard-concrete-on-president-street"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/13602972_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35133413/uscg-scmpd-ccso-investigating-bomb-threat-near-standard-concrete-on-president-street"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/13602972_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Savannah-Chatham Metropolitan Police,&nbsp;USCG and CCSO has given the all clear after a bomb threat was called in near Standard Concrete on Wahlstrom Street.&nbsp;</p></span><a class="more" href="/story/35133413/uscg-scmpd-ccso-investigating-bomb-threat-near-standard-concrete-on-president-street"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Savannah-Chatham Metropolitan Police,&nbsp;USCG and CCSO has given the all clear after a bomb threat was called in near Standard Concrete on Wahlstrom Street.&nbsp;</p></span><a class="more" href="/story/35133413/uscg-scmpd-ccso-investigating-bomb-threat-near-standard-concrete-on-president-street"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-04-12 16:03:25"><h4 class="wnContent headline"><a href="/story/35133112/gifted-highlights-perks-impact-of-filming-in-georgia-savannah-area"><span class="text">'Gifted' highlights perks, impact of filming in Georgia, Savannah area</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35133112/gifted-highlights-perks-impact-of-filming-in-georgia-savannah-area"><span class="text">'Gifted' highlights perks, impact of filming in Georgia, Savannah area</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 12 2017 12:03 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-12 16:03:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35133112/gifted-highlights-perks-impact-of-filming-in-georgia-savannah-area"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/13602841_G.jpg" title="A still from the film &quot;Gifted&quot;, which was filmed in the Savannah area. (Source: Youtube)" alt="A still from the film &quot;Gifted&quot;, which was filmed in the Savannah area. (Source: Youtube)"></a><span class="caption left width90"><span class="text">A still from the film "Gifted", which was filmed in the Savannah area. (Source: Youtube)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35133112/gifted-highlights-perks-impact-of-filming-in-georgia-savannah-area"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/13602841_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A film receiving a lot of recent press was filmed right here in the Coastal Empire.</p> </span><a class="more" href="/story/35133112/gifted-highlights-perks-impact-of-filming-in-georgia-savannah-area"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A film receiving a lot of recent press was filmed right here in the Coastal Empire.</p></span><a class="more" href="/story/35133112/gifted-highlights-perks-impact-of-filming-in-georgia-savannah-area"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-04-12 15:12:02"><h4 class="wnContent headline"><a href="/story/35132475/most-wanted-wednesdays-april-12-2017"><span class="text">Most Wanted Wednesdays- April 12, 2017</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35132475/most-wanted-wednesdays-april-12-2017"><span class="text">Most Wanted Wednesdays- April 12, 2017</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 12 2017 11:30 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-12 15:30:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35132475/most-wanted-wednesdays-april-12-2017"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/13602585_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35132475/most-wanted-wednesdays-april-12-2017"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/13602585_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Crime is a major concern for most of us, but you can help make a difference in the fight to make our communities safer.</p></span><a class="more" href="/story/35132475/most-wanted-wednesdays-april-12-2017"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Crime is a major concern for most of us, but you can help make a difference in the fight to make our communities safer.</p></span><a class="more" href="/story/35132475/most-wanted-wednesdays-april-12-2017"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-04-12 15:26:23"><h4 class="wnContent headline"><a href="/story/35132742/car-fire-investigation-underway-in-beaufort"><span class="text">Car fire investigation underway in Beaufort</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35132742/car-fire-investigation-underway-in-beaufort"><span class="text">Car fire investigation underway in Beaufort</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 12 2017 11:26 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-12 15:26:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35132742/car-fire-investigation-underway-in-beaufort"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/13602542_G.jpg" title="(Source: Burton Fire District)" alt="(Source: Burton Fire District)"></a><span class="caption left width90"><span class="text">(Source: Burton Fire District)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35132742/car-fire-investigation-underway-in-beaufort"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/13602542_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A vehicle fire is under investigation in Burton after firefighters responded to the intersection at County Shed and Jennings roads Tuesday night, to find a vehicle fully involved in flames.&nbsp;</p> </span><a class="more" href="/story/35132742/car-fire-investigation-underway-in-beaufort"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A vehicle fire is under investigation in Burton after firefighters responded to the intersection at County Shed and Jennings roads Tuesday night, to find a vehicle fully involved in flames.&nbsp;</p></span><a class="more" href="/story/35132742/car-fire-investigation-underway-in-beaufort"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-04-12 14:14:24"><h4 class="wnContent headline"><a href="/story/35131892/man-charged-in-connection-to-courtney-wells-murder-in-effingham-county-enters-not-guilty-plea"><span class="text">Man charged in connection to Courtney Wells murder in Effingham County enters not guilty plea</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35131892/man-charged-in-connection-to-courtney-wells-murder-in-effingham-county-enters-not-guilty-plea"><span class="text">Man charged in connection to Courtney Wells murder in Effingham County enters not guilty plea</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 12 2017 10:30 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-12 14:30:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35131892/man-charged-in-connection-to-courtney-wells-murder-in-effingham-county-enters-not-guilty-plea"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/13602037_G.jpg" title="Scott Pinholster (Source: Effingham County Sheriff's Office)" alt="Scott Pinholster (Source: Effingham County Sheriff's Office)"></a><span class="caption left width90"><span class="text">Scott Pinholster (Source: Effingham County Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35131892/man-charged-in-connection-to-courtney-wells-murder-in-effingham-county-enters-not-guilty-plea"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/13602037_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Scott Pinholster&nbsp;entered at not-guilty plea at the Effingham County Courthouse Thursday&nbsp;morning for his involvement in the January murder of&nbsp;27-year-old Courtney Wells.</p></span><a class="more" href="/story/35131892/man-charged-in-connection-to-courtney-wells-murder-in-effingham-county-enters-not-guilty-plea"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Scott Pinholster&nbsp;entered at not-guilty plea at the Effingham County Courthouse Thursday&nbsp;morning for his involvement in the January murder of&nbsp;27-year-old Courtney Wells.</p></span><a class="more" href="/story/35131892/man-charged-in-connection-to-courtney-wells-murder-in-effingham-county-enters-not-guilty-plea"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://wtoc.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://wtoc.images.worldnow.com/images/8801800_G.png" width="156" height="156" border="0" /></div>
			<div class="contact">
				<div>P.O. Box 8086<br>Savannah GA 31412</div>
				<div>(912) 234-1111</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wtoc-tv#details">FCC Public File</a></div>
				<a href="mailto:publicfile@wtoc.com">publicfile@wtoc.com</a>
				<div>(912) 234-1111</div>
				<a href="ftpcontent4.worldnow.com/wtoc/web/WTOC_EEO Report_2013_14.pdf">EEO Report</a>
				<a href="/category/178432/about-wtoc">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>