<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9ltk91y" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9ltk91y";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Alma Police Department arrest 2 for possession of methamphetamin - WTOC-TV: Savannah, Beaufort, SC, News, Weather &amp; Sports </title>
<meta name="Description" content="Two people are behind bars in Alma after officers discovered methamphetamine in the car during a traffic stop  "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/01/07"><meta name="owner" content="WTOC"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.4.6"><meta name="wn-base" content="IIS31"><meta name="wnreadableurl" content="alma-police-department-arrest-2-for-possession-of-methamphetamine"><meta property="og:title" content="Alma Police Department arrest 2 for possession of methamphetamine"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wtoc.com/story/37210609/alma-police-department-arrest-2-for-possession-of-methamphetamine"><meta property="og:image" content="http://wtoc.images.worldnow.com/images/15770306_G.jpg"><meta property="og:description" content="Two people are behind bars in Alma after officers discovered methamphetamine in the car during a traffic stop  "><link rel="canonical" href="http://www.wtoc.com/story/37210609/alma-police-department-arrest-2-for-possession-of-methamphetamine"><meta name="author" content="WTOC Staff"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Alma Police Department arrest 2 for possession of methamphetamine"><meta name="twitter:description" content="Two people are behind bars in Alma after officers discovered methamphetamine in the car during a traffic stop  "><meta name="twitter:image" content="http://wtoc.images.worldnow.com/images/15770306_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="57237502362">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/wtoc11' /><meta property="twitter:account_id" content="16353989" /><meta name="twitter:site" content="@WTOC11" /><meta name="twitter:creator" content="@WTOC11" /><meta name="google-site-verification" content="lycZHykb8gO6Z1Vx_mn56QJZasKfEn-qqZG102UApBo" />  <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.4.6_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://wtoc.images.worldnow.com/interface/css/container-e.css?ver=2018-01-01%2003%3A56%3A47_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.4.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.4.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.4.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.4.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu89 UL
                    , #menu89 .wnHorizontal { background-color: #dededf; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu89 A,
                    #menu89 LI.wnOn .wnSublevel A,
                    #menu89 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu89 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu89
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://wtoc.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu89
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu89 UL LI.wnOn { background-color: #dededf; color: #0247a4; }
                    #menu89 LI.wnOn A,
                        #menu89 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu89 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #0247a4; }
                    #menu89 .wnSublevel { background-color: #dededf;  }
                #menu89 .wnSublevel A { border : 1px #dededf solid; border-top: none; }
                        #menu89 .wnSublevel .wnFirstNode { border-top : 1px #dededf solid; }
                        #menu89 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu89 .wnSublevel LI.wnHasSublevel A { background: url('http://wtoc.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu89 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu89 .wnSublevel LI.wnOn { background-color: #dededf;  }
                    #menu89 .wnRight .wnMiddle { background: url('http://wtoc.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu89 LI.wnOn .wnMiddle { background-image: url('http://wtoc.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WTOC',
            affiliateId : '89',
            baseUrl : 'www.wtoc.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '113',mdPartnerDomain : 'http://dub.wtoc.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wtoc.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.4.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WTOC';
wng_pageInfo.ownerAffiliateId=parseInt('89',10);
wng_pageInfo.containerId=parseInt('37210609',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Crime';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37210609/alma-police-department-arrest-2-for-possession-of-methamphetamine';
wng_pageInfo.content_authors='WTOC Staff';
wng_pageInfo.headline='Alma Police Department arrest 2 for possession of methamphetamine';
wng_pageInfo.pageTitle='Alma Police Department arrest 2 for possession of methamphetamin - WTOC-TV: Savannah, Beaufort, SC, News, Weather & Sports ';
wng_pageInfo.pageTitleTag='WTOC-TV: Savannah, Beaufort, SC, News, Weather & Sports ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWTOC';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTOC'},width:468,height:60,wncc:"Crime",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTOC'},width:300,height:250,wncc:"Crime",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WTOC'},width:1,height:1,wncc:"Crime",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WTOC'},width:300,height:250,wncc:"Crime",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WTOC'},width:980,height:30,wncc:"Crime",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://wtoc.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-01%2003%3A56%3A47_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WTOC.config.js?ver=7.4.4.6_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.4.6_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wtoc/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wtoc/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wtoc.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wtoc/custom/2015/wtoc-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wtoc/custom/2015/wtoc-custom.css" /><meta property="fb:app_id" content="252156288151522"/><link rel="image_src" href="http://wtoc.images.worldnow.com/images/1803443_G.jpg"/ ><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWTOC" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TD86F6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TD86F6');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '91', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-121' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Alma Police Department arrest 2 for possession of methamphetamin - WTOC-TV: Savannah, Beaufort, SC, News, Weather &amp; Sports </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://wtoc.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://wtoc.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu89" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu89"><li class="wnFirstNode" id="menu89_1-C5467"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu89_1-C5467"><li class="wnFirstNode" id="menu89_1_1-L765529"><span><a href="http://www.wtoc.com/category/312362/wtoc-business-partners?clienttype=generic&amp;mobilecgbypass">WTOC Business Partners </a></span></li><li class="" id="menu89_1_2-C212160"><span><a href="/category/212160/wtoc-slideshows">Slideshows </a></span></li><li class="" id="menu89_1_3-C324027"><span><a href="/category/324027/most-wanted">Most Wanted</a></span></li><li class="" id="menu89_1_4-C199066"><span><a href="/category/199066/big-red-11">Big Red 11 </a></span></li><li class="" id="menu89_1_5-C248660"><span><a href="/category/248660/share-it-viral-videos-news-memes-photos-from-wtoc">Share It</a></span></li></ul></li><li class="" id="menu89_2-C5469"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5469/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu89_2-C5469"><li class="wnFirstNode" id="menu89_2_1-C325809"><span><a href="/category/325809/safetouch-dont-be-a-victim">SafeTouch Don't Be A Victim</a></span></li><li class="" id="menu89_2_2-C315534"><span><a href="/category/315534/trending-now">Trending Now</a></span></li><li class="" id="menu89_2_3-C172035"><span><a href="/category/172035/regional-news">Regional News</a></span></li><li class="" id="menu89_2_4-C172464"><span><a href="/category/172464/national">National </a></span></li><li class="" id="menu89_2_5-C181350"><span><a href="/category/181350/politics">Politics</a></span></li><li class="" id="menu89_2_6-C216331"><span><a href="/category/216331/education">Education </a></span></li><li class="" id="menu89_2_7-C310883"><span><a href="/category/310883/wtoc-investigates">WTOC Investigates</a></span></li><li class="" id="menu89_2_8-C317630"><span><a href="/category/317630/previous-newscasts">Previous Newscasts</a></span></li><li class="" id="menu89_2_9-C237487"><span><a href="/category/237487/lowcountry-news-beaufort-county-jasper-county-hampton-county">Lowcountry</a></span></li><li class="" id="menu89_2_10-C193390"><span><a href="/category/193390/crime">Crime </a></span></li><li class="" id="menu89_2_11-C77985"><span><a href="/category/77985/business">Business</a></span></li><li class="" id="menu89_2_12-C172550"><span><a href="/category/172550/international">International </a></span></li><li class="" id="menu89_2_13-C6218"><span><a href="/category/6218/health-news">Health News</a></span></li><li class="" id="menu89_2_14-L575407"><span><a href="http://www.wtoc.com/category/240221/new-video-landing-page">Video </a></span></li></ul></li><li class="" id="menu89_3-C5468"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu89_3-C5468"><li class="wnFirstNode" id="menu89_3_1-L695263"><span><a href="http://www.wtoc.com/category/79778/wtoc-hurricane-center">Hurricane Center </a></span></li><li class="" id="menu89_3_2-C324745"><span><a href="/category/324745/wtocstormchaser">WTOC Storm Chaser</a></span></li><li class="" id="menu89_3_3-L470809"><span><a href="/link/470809/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu89_3_4-C317669"><span><a href="/category/317669/weather-news">Weather News</a></span></li><li class="" id="menu89_3_5-C79567"><span><a href="/category/79567/wtoc-weather-marine-and-rivers">Tide &amp; River Data</a></span></li></ul></li><li class="" id="menu89_4-C5470"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5470/sports-home">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu89_4-C5470"><li class="wnFirstNode" id="menu89_4_1-C245401"><span><a href="/category/245401/the-end-zone-news-sports-content">The End Zone </a></span></li><li class="" id="menu89_4_2-C305477"><span><a href="/category/305477/wtoc-prep-zone">WTOC Prep Zone</a></span></li><li class="" id="menu89_4_3-L791863"><span><a href="http://www.wtoc.com/category/326973/vote-for-play-of-the-week?clienttype=generic">End Zone Play of the Week</a></span></li><li class="" id="menu89_4_4-C328874"><span><a href="/category/328874/college-football-playoffs">College Football Playoffs </a></span></li></ul></li><li class="" id="menu89_5-C240221"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu89_6-C243719"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/243719/real-time-traffic-updates-from-wtoc">Traffic </a></span></span></span></span></li><li class="" id="menu89_7-C6230"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/6230/whats-on-tv">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu89_7-C6230"><li class="wnFirstNode" id="menu89_7_1-L22722"><span><a href="/link/22722/wtoc-program-schedule">WTOC Program Schedule</a></span></li><li class="" id="menu89_7_3-C135069"><span><a href="/category/135069/mid-morning-live">Mid-Morning Live</a></span></li><li class="" id="menu89_7_4-C317781"><span><a href="/category/317781/bounce-around-savannah">Bounce Around Savannah</a></span></li><li class="" id="menu89_7_5-C320096"><span><a href="/category/320096/wtoc-prime">WTOC Prime</a></span></li><li class="" id="menu89_7_6-L670324"><span><a href="http://www.bouncetv.com/">Bounce TV </a></span></li><li class="" id="menu89_7_2-L6430"><span><a href="javascript:OpenWin('http://www.cbsnews.com/||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">CBS News</a></span></li><li class="" id="menu89_7_7-L417931"><span><a href="http://www.wtoc.com/category/6924/wtoc-newscasts">Newscasts</a></span></li></ul></li><li class="" id="menu89_8-C237487"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/237487/lowcountry-news-beaufort-county-jasper-county-hampton-county">Lowcountry</a></span></span></span></span></li><li class="" id="menu89_9-C41550"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/41550/community-news">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu89_9-C41550"><li class="wnFirstNode" id="menu89_9_1-C6222"><span><a href="/category/6222/consider-this-editorials">Consider This editorials </a></span></li><li class="" id="menu89_9_2-C135069"><span><a href="/category/135069/mid-morning-live">Mid-Morning Live</a></span></li><li class="" id="menu89_9_3-L56961"><span><a href="http://events.wtoc.com/">Community Calendar</a></span></li><li class="" id="menu89_9_4-L792864"><span><a href="http://bit.ly/2fiVL13">Gulfstream at 50</a></span></li><li class="" id="menu89_9_8-C309158"><span><a href="/category/309158/wtoc-good-news">WTOC Good News</a></span></li><li class="" id="menu89_9_5-C327659"><span><a href="/category/327659/wtoc-birthday-club">WTOC Birthday Club</a></span></li><li class="" id="menu89_9_6-L782712"><span><a href="http://www.wtoc.com/category/322591/sjchs-newcomers-guide?clienttype=generic&amp;utm_source=WTOC&amp;utm_campaign=NewComerguide&amp;utm_medium=splashpage">Newcomers Guide</a></span></li><li class="" id="menu89_9_7-C322364"><span><a href="/category/322364/rescue-me">Rescue Me</a></span></li><li class="" id="menu89_9_9-C81976"><span><a href="/category/81976/hometown-hero">Hometown Hero</a></span></li><li class="" id="menu89_9_10-C30770"><span><a href="/category/30770/top-teacher">Top Teacher</a></span></li></ul></li><li class="" id="menu89_10-C221583"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/221583/contests">Contests </a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu89_10-C221583"><li class="wnFirstNode" id="menu89_10_1-C328330"><span><a href="/category/328330/win-a-pair-of-tickets-to-shen-yun">Win a Pair of Tickets to Shen Yun</a></span></li></ul></li><li class="" id="menu89_11-C178432"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/178432/about-wtoc">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu89_11-C178432"><li class="wnFirstNode" id="menu89_11_1-C6903"><span><a href="/category/6903/wtoc-news-team">News Team</a></span></li><li class="" id="menu89_11_2-S20603013"><span><a href="/story/20603013/wtoc-tv-internships-details">Internships</a></span></li><li class="" id="menu89_11_3-S35154723"><span><a href="/story/35154723/about-wtoc">About WTOC</a></span></li><li class="" id="menu89_11_4-L602321"><span><a href="http://www.wtoc.com/category/251087/advertise-with-wtoc-tv-wtoccom">Advertise </a></span></li><li class="" id="menu89_11_5-L784765"><span><a href="http://publicfiles.fcc.gov/tv-profile/wtoc-tv">FCC Public File</a></span></li><li class="" id="menu89_11_6-L662997"><span><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12794-Savannah&amp;searchCategory=">Jobs at WTOC </a></span></li><li class="" id="menu89_11_7-L546725"><span><a href="/link/546725/childrens-act">Children's TV Act </a></span></li><li class="" id="menu89_11_8-L575412"><span><a href="http://www.wtoc.com/category/6924/wtoc-newscasts">Newscasts</a></span></li><li class="" id="menu89_11_9-L526447"><span><a href="/link/526447/wtoc-eeo-public-file">EEO Public File </a></span></li><li class="" id="menu89_11_10-L681595"><span><a href="http://stations.fcc.gov/station-profile/wtoc/">Public Inspection Files</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu89"></div></div></div></div><div id="spacermenu89" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu89', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Alma Police Department arrest 2 for possession of methamphetamine</h3>
<time datetime="2018-01-07T22:23:20Z" class="publisheddate wn-time gmt dst-switch">2018-01-07T22:23:20Z</time><time datetime="2018-01-07T23:35:11Z" class="updateddate wn-time gmt dst-switch">2018-01-07T23:35:11Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By WTOC Staff</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:Community@wtoc.com?body=http://www.wtoc.com/story/37210609/alma-police-department-arrest-2-for-possession-of-methamphetamine">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:Community@wtoc.com?body=http://www.wtoc.com/story/37210609/alma-police-department-arrest-2-for-possession-of-methamphetamine">Community@wtoc.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wtoc.images.worldnow.com/images/15770306_G.jpg" alt="Gregory Hall, 45 (Source: Alma Police Department)" title="Gregory Hall, 45 (Source: Alma Police Department)" border="0" width="180">
<span>Gregory Hall, 45 (Source: Alma Police Department)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wtoc.images.worldnow.com/images/15770307_G.jpg" alt="Matthew Yarolem, 24 (Source: Alma Police Department)" title="Matthew Yarolem, 24 (Source: Alma Police Department)" border="0" width="180">
<span>Matthew Yarolem, 24 (Source: Alma Police Department)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">ALMA, GA (WTOC) -
            </span><p>Alma Police Department's Crime Suppression Unit arrested two people for possession of methamphetamine on Sunday afternoon.&nbsp;</p><p>Officers took Gregory Hall of Baxley and Matthew Yoarolem of Maquoketa, Iowa into custody after they were pulled over for a traffic stop on E. 11th St. due to a seatbelt violation.&nbsp;</p><p>Hall, 45, was arrested&nbsp;for with&nbsp;possession of methamphetamine, possession of a schedule IV controlled substance (2 counts), driving with a suspended driver&rsquo;s license, and a seatbelt violation.&nbsp;</p><p>Yarolem, 24, was arrested for possession&nbsp;of methamphetamine.</p><p><em>Copyright 2018&nbsp;WTOC. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://wtoc.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://wtoc.images.worldnow.com/images/8801800_G.png" width="156" height="156" border="0" /></div>
			<div class="contact">
				<div>P.O. Box 8086<br>Savannah GA 31412</div>
				<div>(912) 234-1111</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wtoc-tv#details">FCC Public File</a></div>
				<a href="mailto:publicfile@wtoc.com">publicfile@wtoc.com</a>
				<div>(912) 234-1111</div>
				<a href="http://ftpcontent4.worldnow.com/wtoc/web/Full%20EEO%20Report%202017.pdf">EEO Report</a>
				<a href="/category/178432/about-wtoc">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>