<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rdVk7d1nPRQ5vr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wtoc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wtoc/web/news/military/",
    "authors": [
                  
                    {
                      "_id": "jraven@wistv.com",
                      "name": "Jason Raven ",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/07/06/woman-raising-awareness-veterans-first-responders-with-mental-illness-stops-sc/",
    "contentId": "6K3BPTHOUVFQLL2JYYKVIKLALI",
    "contentName": "Woman raising awareness for veterans, first responders with mental illness stops in SC",
    "contentOwner": "wistv",
    "contentTags":  [
                  
                    {
                      "text": "Michele Ladd",
                      "description": "Michele Ladd",
                      "slug": "michele-ladd"
                    },
                  
                    {
                      "text": "veteran RV",
                      "description": "veteran RV",
                      "slug": "veteran-rv"
                    },
                  
                    {
                      "text": "PTSD",
                      "description": "PTSD",
                      "slug": "ptsd"
                    },
                  
                    {
                      "text": "depression",
                      "description": "depression",
                      "slug": "depression"
                    },
                  
                    {
                      "text": "suicide",
                      "description": "suicide",
                      "slug": "suicide"
                    },
                  
                    {
                      "text": "South Carolina Department of Health and Environmental Control",
                      "description": "South Carolina Department of Health and Environmental Control",
                      "slug": "south-carolina-department-of-health-and-environmental-control"
                    },
                  
                    {
                      "text": "National Veteran Resources",
                      "description": "National Veteran Resources",
                      "slug": "national-veteran-resources"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-07-06T00:21:12.243Z",
    "description": "Michele Ladd is traveling from state to state meeting with veterans and first responders to talk about Post Traumatic Stress Disorder, depression addiction, and suicide.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "Michele Ladd is traveling from state to state meeting with veterans and first responders to talk about Post Traumatic Stress Disorder, depression addiction, and suicide.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Year of the Veteran",
                            "_id": "/community/year-of-the-veteran",
                            "path": "/community/year-of-the-veteran",
                          }
                        
                      ,
    "publishedDay": "05",
    "publishedMonth": "07",
    "publishedYear": "2019",
    "stationName": "wtoc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="lycZHykb8gO6Z1Vx_mn56QJZasKfEn-qqZG102UApBo"/> <title>Woman raising awareness for veterans, first responders with mental illness stops in SC</title> <meta name="keywords" content="Michele Ladd, veteran RV, PTSD, depression, suicide, South Carolina Department of Health and Environmental Control, National Veteran Resources"> <meta name="news_keywords" content="Michele Ladd, veteran RV, PTSD, depression, suicide, South Carolina Department of Health and Environmental Control, National Veteran Resources"/> <meta name="date" content="2019-07-06T01:00:10.071Z"/> <meta itemprop="description" name="description" content="Michele Ladd is traveling from state to state meeting with veterans and first responders to talk about Post Traumatic Stress Disorder, depression addiction, and suicide."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wtoc.com/2019/07/06/woman-raising-awareness-veterans-first-responders-with-mental-illness-stops-sc/"> <meta name="twitter:title" content="Woman raising awareness for veterans, first responders with mental illness stops in SC"/> <meta name="twitter:image" content="https://www.wtoc.com/resizer/O3ngyk5ByYjDLY1boAIpDR9O0II=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AVBLAO72IBCDLBAYRGTIEFCF3E.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Michele Ladd is traveling from state to state meeting with veterans and first responders to talk about Post Traumatic Stress Disorder, depression addiction, and suicide."/> <meta name="twitter:site" content="@WTOC11"/> <meta name="twitter:creator" content="@WTOC11"> <meta property="og:url" content="https://www.wtoc.com/2019/07/06/woman-raising-awareness-veterans-first-responders-with-mental-illness-stops-sc/"/> <meta property="og:title" content="Woman raising awareness for veterans, first responders with mental illness stops in SC"/> <meta itemprop="image" property="og:image" content="https://www.wtoc.com/resizer/O3ngyk5ByYjDLY1boAIpDR9O0II=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AVBLAO72IBCDLBAYRGTIEFCF3E.jpg"/> <meta property="og:description" content="Michele Ladd is traveling from state to state meeting with veterans and first responders to talk about Post Traumatic Stress Disorder, depression addiction, and suicide."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wtoc.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="252156288151522"/> <meta property="fb:pages" content="57237502362"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/wtoc11"> <meta property="article:tag" content="Michele Ladd, veteran RV, PTSD, depression, suicide, South Carolina Department of Health and Environmental Control, National Veteran Resources"> <link rel="amphtml" href="/2019/07/06/woman-raising-awareness-veterans-first-responders-with-mental-illness-stops-sc/?outputType=amp"> <meta name="author" content="Jason Raven"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Woman raising awareness for veterans, first responders with mental illness stops in SC",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wtoc.com/resizer/O3ngyk5ByYjDLY1boAIpDR9O0II=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AVBLAO72IBCDLBAYRGTIEFCF3E.jpg",
          "height": 1080.0,
          "width": 1200
        },
        
        "datePublished": "2019-07-06T03:07:58.582Z",
        "dateModified": "2019-07-06T01:00:10.071Z",
        "articleBody": "COLUMBIA, S.C. (WIS) - Like many Americans, Michele Ladd will be racking up the miles this summer.She’s on the road with her dog, Chellis, traveling across the country.“About 70% of my life is spent on the road now,” Ladd said.Ladd and Chellis won’t be sightseeing, but instead they’ll be sharing stories from a 32-foot RV known as the Hero Mobile.“It’s prevalent. I’m hearing about suicide on a daily basis now,” she said.
Live with Combat Veteran Steven DiazPosted by National Veteran Resources on Friday, July 5, 2019Ladd is traveling from state to state meeting with veterans and first responders to talk about Post Traumatic Stress Disorder, depression addiction, and suicide.According to the South Carolina Department of Health and Environmental Control, veterans in South Carolina are 26% more likely to have depression than non-veterans.“So many of them are crying out for help, but they don’t want to say it,” Ladd said.Ladd is the mother of two military veterans. She said her two sons inspired her to start National Veteran Resources. She works nonstop to get veterans and first responders the help they need to deal with mental illness.“If I can make a difference in one veteran’s life, that will mean the most to me,” she said.Ladd has already traveled thousands of miles and has thousands more left to go, but she’s already making a difference.“Never give up hope or faith, that’s my main message,” Ladd said.You can learn more about National Veteran Resources by visiting their Facebook page by clicking here.If you or someone you know is struggling with suicidal thoughts, you can contact the Suicide Prevention Hotline at 1-800-273-8255.Copyright 2019 WIS. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Jason Raven "
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Michele Ladd is traveling from state to state meeting with veterans and first responders to talk about Post Traumatic Stress Disorder, depression addiction, and suicide."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.wtoc.com",
        "logo": "https://www.wtoc.com/pb/resources/images/rm_icons/wtoc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/wtoc11" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/b5517545acf40a67560f/rm/rm-frameworkb5517545acf40a67560f.css?v=64" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wtoc-logo.svg?v=64)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wtoc-logo.svg?v=64)}</style> <link href="/pb/resources/dist/b5517545acf40a67560f/rm/rm-frameworkb5517545acf40a67560f.css?v=64" rel="stylesheet"/> <link href="/pb/resources/dist/b5517545acf40a67560f/rm/rm-featuresb5517545acf40a67560f.css?v=64" rel="stylesheet"/> <link href="/pb/resources/dist/b5517545acf40a67560f/rm/rm-servicesb5517545acf40a67560f.css?v=64" rel="stylesheet"/> <script src="/pb/gr/c/default/rdVk7d1nPRQ5vr/arcAdsJS/cdbd7d78da.js?v=64"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fau8Xr1nPRQ5vr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtoc.com/weather/cams/" class="color-grey-dark">Sky Cams</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtoc.com/business/wtoc-business-partners/" class="color-grey-dark">WTOC Business Partners</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wtoc.com/community/sponsorships/" class="color-grey-dark">WTOC Sponsorship Inquiry</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fOq8HM1nPRQ5vr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f5OtIM1nPRQ5vr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wtoc.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.yoursavannahweekend.com/" class="">Savannah Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wtoc.com/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wtoc.com/apps/over-the-top/" class="color-white">Watch Us Over The Top</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wtoc.com/apps" class="color-white">Download Our Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/lowcountry" class="color-white">Lowcountry News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/health" class="color-white">Health</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/health/measles" class="color-white">Measles</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/political" class="color-white">Political</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/traffic" class="color-white">Traffic</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/headlines" class="color-white">Headlines</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/hurricane" class="color-white">Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/summertips" class="color-white">Summer Weather Tips</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/cams" class="color-white">Sky Cams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wtoc.com/story/38936600/astronomical-tide-river-data" class="color-white">Astronomical Tide and River Data</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.wtoc.com/video/2019/03/08/what-is-first-alert-weather-day/" class="color-white">What is a First Alert Weather Day?</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/stormchaser/" class="color-white">Storm Chaser</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="https://www.wtoc.com/news/investigate/" class="color-white">WTOC Investigates</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">The End Zone</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/georgia-southern" class="color-white">Eagle Report</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/good-news" class="color-white">Good News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/champions" class="color-white">Community Champions</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/proud-to-be-a-farmer" class="color-white">Proud To Be A Farmer</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/mid-morning-live" class="color-white">Mid-Morning Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/birthdayclub/" class="color-white">Birthday Club</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="https://www.wtoc.com/petpics/" class="color-white">Pet Pics</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wtoc.com/about-us/meet-the-team/" class="color-white">Meet the Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/65-years" class="color-white">Celebrating 65 Years</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f2Dvqa2nPRQ5vr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wtoc-breaking/" data-url="/pb/api/v2/render/feature" data-website="wtoc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="ft9WLe2nPRQ5vr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wtoc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wtoc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM8blj2oPRQ5vr"> <div id="ad830-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad830" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad830",slotName:"wtoc/web/news/military/",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6K3BPTHOUVFQLL2JYYKVIKLALI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0uT1VDoPRQ5vr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Woman raising awareness for veterans, first responders with mental illness stops in SC</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Woman raising awareness for veterans, first responders with mental illness stops in SC" src="https://www.wtoc.com/resizer/jwtYW7YJcbCUEhLKebDZTWBGGu0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AVBLAO72IBCDLBAYRGTIEFCF3E.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Michele Ladd is taking this RV from state to state to meet veterans to discuss Post Traumatic Stress Disorder, depression addiction, and suicide. (Source: WIS) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="co3d4u1oPRQ5vr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Woman+raising+awareness+for+veterans%2C+first+responders+with+mental+illness+stops+in+SC&amp;url=https%3A%2F%2Fwww.wtoc.com%2F2019%2F07%2F06%2Fwoman-raising-awareness-veterans-first-responders-with-mental-illness-stops-sc%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wtoc.com%2F2019%2F07%2F06%2Fwoman-raising-awareness-veterans-first-responders-with-mental-illness-stops-sc%2F&amp;title=Woman+raising+awareness+for+veterans%2C+first+responders+with+mental+illness+stops+in+SC', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Woman%20raising%20awareness%20for%20veterans%2C%20first%20responders%20with%20mental%20illness%20stops%20in%20SC&amp;body=Read%20more%20on%20Woman%20raising%20awareness%20for%20veterans%2C%20first%20responders%20with%20mental%20illness%20stops%20in%20SC%20at%20https%3A%2F%2Fwww.wtoc.com%2F2019%2F07%2F06%2Fwoman-raising-awareness-veterans-first-responders-with-mental-illness-stops-sc%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fI7Uj22oPRQ5vr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/jraven@wistv.com/"> <span class="font-bold ">Jason Raven </span></a> <span class="font-bold">|</span> <span class="timestamp"> July 5, 2019 at 8:21 PM EDT - Updated July 5 at 11:07 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fHXAA72oPRQ5vr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>COLUMBIA, S.C. (WIS) - Like many Americans, Michele Ladd will be racking up the miles this summer.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She’s on the road with her dog, Chellis, traveling across the country.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“About 70% of my life is spent on the road now,” Ladd said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ladd and Chellis won’t be sightseeing, but instead they’ll be sharing stories from a 32-foot RV known as the Hero Mobile.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad574-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad574" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad574",slotName:"wtoc/web/news/military//6K3BPTHOUVFQLL2JYYKVIKLALI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“It’s prevalent. I’m hearing about suicide on a daily basis now,” she said.</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-facebook-video flex-container-row justify-center"> <div id="fb-root"></div> <script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.3"></script><div class="fb-video" data-href="https://www.facebook.com/Nationalveteranresources/videos/421229668603372/"><blockquote cite="https://www.facebook.com/Nationalveteranresources/videos/421229668603372/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Nationalveteranresources/videos/421229668603372/"></a><p>Live with Combat Veteran Steven Diaz</p>Posted by <a href="https://www.facebook.com/Nationalveteranresources/">National Veteran Resources</a> on Friday, July 5, 2019</blockquote></div></div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ladd is traveling from state to state meeting with veterans and first responders to talk about Post Traumatic Stress Disorder, depression addiction, and suicide.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to the South Carolina Department of Health and Environmental Control, veterans in South Carolina are 26% more likely to have depression than non-veterans.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1285-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1285" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1285",slotName:"wtoc/web/news/military//6K3BPTHOUVFQLL2JYYKVIKLALI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“So many of them are crying out for help, but they don’t want to say it,” Ladd said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1029-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1029" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1029",slotName:"wtoc/web/news/military//6K3BPTHOUVFQLL2JYYKVIKLALI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ladd is the mother of two military veterans. She said her two sons inspired her to start National Veteran Resources. She works nonstop to get veterans and first responders the help they need to deal with mental illness.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“If I can make a difference in one veteran’s life, that will mean the most to me,” she said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ladd has already traveled thousands of miles and has thousands more left to go, but she’s already making a difference.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Never give up hope or faith, that’s my main message,” Ladd said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1411-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1411" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1411",slotName:"wtoc/web/news/military//6K3BPTHOUVFQLL2JYYKVIKLALI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>You can learn more about National Veteran Resources by visiting their Facebook page by <a href="https://www.facebook.com/Nationalveteranresources/" target="_blank"><b>clicking here</b></a>.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>If you or someone you know is struggling with suicidal thoughts, you can contact the Suicide Prevention Hotline at 1-800-273-8255.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WIS. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fUBMA51oPRQ5vr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wtoc.com/2019/07/06/woman-raising-awareness-veterans-first-responders-with-mental-illness-stops-sc/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wtoc.com/2019/07/06/woman-raising-awareness-veterans-first-responders-with-mental-illness-stops-sc/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f00Zz4NoPRQ5vr"> <div id="ad1931-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1931" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1931",slotName:"wtoc/web/news/military/",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6K3BPTHOUVFQLL2JYYKVIKLALI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0QWxxAoPRQ5vr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USGA0506" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wtoc" data-location-code="USGA0506" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USGA0506,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wtoc.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wtoc/weather/radar/clx/Radar%20Top%20Small.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="86" data-temp-c="30"> 86</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Savannah, GA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wtoc.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad991-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad991" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad991",slotName:"wtoc/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f0D4FGCoPRQ5vr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Jason Raven" data-src="https://www.wtoc.com/resizer/mvCa6mTq_MpIiM-qlc8479pk7Zo=/1400x0/s3.amazonaws.com/arc-authors/raycom/d6977920-b973-457c-8b68-4999790b1899.png" src="https://www.wtoc.com/resizer/bkWmeSA_GN76Rpsjmr8yXbkGQ8c=/0x10/s3.amazonaws.com/arc-authors/raycom/d6977920-b973-457c-8b68-4999790b1899.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/jraven@wistv.com/"> <h3 class="promo-header">Jason Raven</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Reporter </h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Columbia, SC</h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-xs"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://twitter.com/JasonWISTV" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://www.facebook.com/JasonWISTV/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:jraven@wistv.com?subject=Woman%20raising%20awareness%20for%20veterans%2C%20first%20responders%20with%20mental%20illness%20stops%20in%20SC&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Jason Raven joined the WIS Team in October 2018.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0SFwGUoPRQ5vr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fciDTN1oPRQ5vr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-11158" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/07/05/good-news-true-eagle-soaring-high/"> <img class="width-full " alt="Good News: True Eagle soaring high" src="https://www.wtoc.com/resizer/E7aVcx1s_GZvfhXOKAqV5p5w-qc=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RWSAFYWSRZCSFLD33NZ3PTUSXU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/05/good-news-true-eagle-soaring-high/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Good News: True Eagle soaring high</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A former Georgia Southern student has overcome her disability to help senior citizens overcome difficult situations.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/07/05/fourth-july-brings-big-boost-tybee-island-businesses/"> <img class="width-full " alt="Fourth of July brings big boost for Tybee Island businesses" src="https://www.wtoc.com/resizer/CAWy5w2YDqolPBRyt1l2bQ9QhSI=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QTHUA53AMVFPBNIUEHRO2DZEUY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/05/fourth-july-brings-big-boost-tybee-island-businesses/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Fourth of July brings big boost for Tybee Island businesses</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The celebration may be over, but the impact is still being felt and will continue to be felt through many local businesses over the weekend.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f388lU1oPRQ5vr"> <div id="ad1854-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1854" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1854",slotName:"wtoc/web/news/military/",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6K3BPTHOUVFQLL2JYYKVIKLALI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cXvr7h1oPRQ5vr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0vWTrioPRQ5vr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-19627" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/05/volunteers-clean-up-an-estimated-cigarette-butts-after-tybees-fourth-july-celebration/"> <img class="width-full " alt="Volunteers clean up Tybee’s beach after Fourth of July celebration" src="https://www.wtoc.com/resizer/j5DoCfJfNB9IrEbUU8dcPNRrXu4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MBW2MSKH55DFHDG6EPF7DF2G5M.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/05/volunteers-clean-up-an-estimated-cigarette-butts-after-tybees-fourth-july-celebration/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Volunteers clean up Tybee’s beach after Fourth of July celebration</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published July 5, 2019 at 6:16 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/05/fort-stewart-celebrates-fourth-july-with-lady-antebellum-fireworks-show/"> <img class="width-full " alt="Fort Stewart celebrates Fourth of July with Lady Antebellum, fireworks show" src="https://www.wtoc.com/resizer/8QPLHjl0RArZv8BDrhWmt2V_qwI=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DCJ7MK5JVNC4TINIWTTB2CCZ54.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/05/fort-stewart-celebrates-fourth-july-with-lady-antebellum-fireworks-show/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Fort Stewart celebrates Fourth of July with Lady Antebellum, fireworks show</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published July 4, 2019 at 11:27 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/05/another-savannah-fourth-july-celebration-books/"> <img class="width-full " alt="Another Savannah Fourth of July celebration in the books" src="https://www.wtoc.com/resizer/IcvKY6aoKuJPfNlb_Ljbvte0sRs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7MQ5A4H2ARCDHD3DH7R3734A5I.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/05/another-savannah-fourth-july-celebration-books/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Another Savannah Fourth of July celebration in the books</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published July 4, 2019 at 11:25 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/04/fourth-july-brings-large-crowds-tybee-island/"> <img class="width-full " alt="Fourth of July brings large crowds to Tybee Island" src="https://www.wtoc.com/resizer/Z4JRIVNrGGXjP6S9BUWPFW6llYs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JNJD44LJOVEZPPVRDGJLS26SPM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/04/fourth-july-brings-large-crowds-tybee-island/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Fourth of July brings large crowds to Tybee Island</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published July 4, 2019 at 6:28 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0DCeCToPRQ5vr"> <div id="ad1075-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1075" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1075",slotName:"wtoc/web/news/military/",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6K3BPTHOUVFQLL2JYYKVIKLALI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0ZpmUMoPRQ5vr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wtoc.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> P.O. Box 8086<br/>Savannah GA 31412<br/>(912) 234-1111 </p> <a class="call-to-action uppercase color-white" href="http://www.wtoc.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wtoc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wtoc.com" class="color-white">publicfile@wtoc.com<br/>(912) 234-1111</a></li> <li><a href="http://webpubcontent.raycommedia.com/wtoc/pdf/WTOC-EEO-Report-2017-18.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wtoc.com/story/35154723/about-wtoc/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WTOC Careers</a></li> <li><a href="http://www.wtoc.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wtoc.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WTOC11" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wtoc11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wtoc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wtoc.com" class="color-white">publicfile@wtoc.com<br/>(912) 234-1111</a></li> <li><a href="http://webpubcontent.raycommedia.com/wtoc/pdf/WTOC-EEO-Report-2017-18.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wtoc.com/story/35154723/about-wtoc/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WTOC Careers</a></li> <li><a href="http://www.wtoc.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wtoc.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WTOC11" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wtoc11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rdVk7d1nPRQ5vr/render.js?v=64'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/b5517545acf40a67560f/rm/rm-indexb5517545acf40a67560f.js"></script>