<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wtoc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wtoc/web/news/national",
    "authors": [
                  
                    {
                      "_id": "associated-press",
                      "name": "Associated Press",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/08/13/one-us-south-asians-celebrate-harris-vp-choice/",
    "contentId": "CAYZEH7DDBHRJLMTCPKDIMNP3Y",
    "contentName": "‘One of us’: South Asians celebrate Harris as VP choice",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "politics",
                      "description": "politics",
                      "slug": "politics"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-08-13T08:44:05.079Z",
    "description": "Harris has called her late mother, Shyamala Gopalan, her biggest influence and frequently invoked stories about the cancer researcher and civil rights activist who died in 2009. An Indian woman, Gopalan first came to America in 1958.",
    "distributorCategory": "staff",
    "distributorMode": "",
    "distributorName": "raycom",
    "distributorReferenceId": "",
    "distributorSubCategory": "",
    "hasVideo": true,
    "metaDescription": "Harris has called her late mother, Shyamala Gopalan, her biggest influence and frequently invoked stories about the cancer researcher and civil rights activist who died in 2009. An Indian woman, Gopalan first came to America in 1958.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "13",
    "publishedMonth": "08",
    "publishedYear": "2020",
    "stationName": "wtoc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="lycZHykb8gO6Z1Vx_mn56QJZasKfEn-qqZG102UApBo"/> <title>‘One of us’: South Asians celebrate Harris as VP choice</title> <meta name="keywords" content="Kamala Harris, vice presidential nominee, Joe Biden, South Asia, India, 2020 presidential race"> <meta name="news_keywords" content="Kamala Harris, vice presidential nominee, Joe Biden, South Asia, India, 2020 presidential race"/> <meta name="date" content="2020-08-13T08:44:05.079Z"/> <meta itemprop="description" name="description" content="Harris has called her late mother, Shyamala Gopalan, her biggest influence and frequently invoked stories about the cancer researcher and civil rights activist who died in 2009. An Indian woman, Gopalan first came to America in 1958."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wtoc.com/2020/08/13/one-us-south-asians-celebrate-harris-vp-choice/"> <meta name="twitter:title" content="‘One of us’: South Asians celebrate Harris as VP choice"/> <meta name="twitter:image" content="https://www.wtoc.com/resizer/dhMkscbNAjAYEqBfcK774hnmJPQ=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/WA7RFRVJ7VBWBNBNWYNUMMBERM.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Harris has called her late mother, Shyamala Gopalan, her biggest influence and frequently invoked stories about the cancer researcher and civil rights activist who died in 2009. An Indian woman, Gopalan first came to America in 1958."/> <meta name="twitter:site" content="@WTOC11"/> <meta name="twitter:creator" content="@WTOC11"> <meta property="og:url" content="https://www.wtoc.com/2020/08/13/one-us-south-asians-celebrate-harris-vp-choice/"/> <meta property="og:title" content="‘One of us’: South Asians celebrate Harris as VP choice"/> <meta itemprop="image" property="og:image" content="https://www.wtoc.com/resizer/dhMkscbNAjAYEqBfcK774hnmJPQ=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/WA7RFRVJ7VBWBNBNWYNUMMBERM.JPG"/> <meta property="og:description" content="Harris has called her late mother, Shyamala Gopalan, her biggest influence and frequently invoked stories about the cancer researcher and civil rights activist who died in 2009. An Indian woman, Gopalan first came to America in 1958."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wtoc.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="252156288151522"/> <meta property="fb:pages" content="57237502362"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="wtoc"/> <meta property="article:publisher" content="https://www.facebook.com/wtoc11"> <meta property="article:tag" content="politics"> <link rel="amphtml" href="/2020/08/13/one-us-south-asians-celebrate-harris-vp-choice/?outputType=amp"> <meta property="article:section" content="National, National"> <meta name="author" content="Associated Press"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WTOC",
        "url": "https://www.wtoc.com",
        "logo": "https://www.wtoc.com/pb/resources/images/rm_icons/wtoc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/wtoc11" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-framework430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wtoc-logo.svg?v=98)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wtoc-logo.svg?v=98)}</style> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-framework430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-features430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-services430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2skjj_Br8b7Mccmyt8vrRWEns2wZWMno6phmQ7ecd4_fSnXPbJPOBQgOCA",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2uheuNlQtZN3zRSEe0om4bZps9nK7URuxx99brFsdrq85GnUknJvRJzwBkTWcmkx1D0tzZW1v9w",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=98"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtoc.com/weather/cams/" class="color-grey-dark">Sky Cams</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wtoc.com/business/wtoc-business-partners/" class="color-grey-dark">WTOC Business Partners</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wtoc.com/community/sponsorships/" class="color-grey-dark">WTOC Sponsorship Inquiry</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wtoc.com/news/education/top-teacher/" class="color-grey-dark">Top Teacher</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wtoc.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/coronavirus" class="">Coronavirus</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wtoc.com/weather/" class="">First Alert Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/morningbreak" class="">Morning Break</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wtoc.com/contact-us/" class="">Contact Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wtoc.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wtoc.com/apps" class="color-white">Download Our Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wtoc.com/community/user-content/" class="color-white">Submit a photo</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.wtoc.com/apps/over-the-top/" class="color-white">Watch Us On Roku/Amazon Fire/Apple TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.circleallaccess.com" class="color-white">Circle</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/lowcountry" class="color-white">Lowcountry News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/health" class="color-white">Health</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health/coronavirus" class="color-white">Coronavirus</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/investigate" class="color-white">WTOC Investigates</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/back2school" class="color-white">Back 2 School</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/politics/elections" class="color-white">Elections Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/traffic" class="color-white">Traffic</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/national" class="color-white">National</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">First Alert Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/headlines" class="color-white">Headlines</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/hurricane" class="color-white">Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://drive.google.com/file/d/1aAa5JCRdh2XBYks8V1Y0MS8STzXQTm76/view?usp=sharing" class="color-white">Activity Book</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.wtoc.com/2020/06/10/summer-severe-weather-tips/" class="color-white">Weather Tips</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.wtoc.com/video/2019/03/08/what-is-first-alert-weather-day/" class="color-white">What is a First Alert Weather Day?</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.wtoc.com/story/38936600/astronomical-tide-river-data" class="color-white">Astronomical Tide and River Data</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/golf" class="color-white">Golf</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/endzone" class="color-white">End Zone</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/ncaa/georgia-southern" class="color-white">Eagle Report</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/everydayheroes" class="color-white">Everyday Heroes</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wtoc.com/skilledtowork/" class="color-white">Skilled to Work</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/good-news" class="color-white">Good News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/education/top-teacher" class="color-white">Top Teacher</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/champions" class="color-white">Community Champions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/morningbreak" class="color-white">Morning Break</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/editorial" class="color-white">Editorial</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.wtoc.com/petpics/" class="color-white">Pet Pics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/community/calendar" class="color-white">Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/podcasts" class="color-white">Podcasts</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wtoc.com/2020/07/29/wtoc-news-podcast/" class="color-white">WTOC News Podcast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wtoc.com/2020/01/23/wtoc-sports-podcast/" class="color-white">WTOC Sports Podcast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wtoc.com/2019/10/10/first-alert-weather-podcast/" class="color-white">First Alert Weather Podcast</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wtoc.com/contact-us/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wtoc.com/about-us/meet-the-team/" class="color-white">Meet the Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wtoc.com/2018/12/27/internships-wtoc/" class="color-white">Internships at WTOC</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wtoc-breaking/" data-url="/pb/api/v2/render/feature" data-website="wtoc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wtoc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wtoc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad1654-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1654" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1654",slotName:"wtoc/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CAYZEH7DDBHRJLMTCPKDIMNP3Y"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wtoc.com/politics/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">‘One of us’: South Asians celebrate Harris as VP choice</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1603-6461999e-b048-4ac0-8504-166847f06cff" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: CNN/Instagram/Kamala Harris/Harris Family/Twitter/Joe Biden/Maya Harris/Getty Images)"> <div class="powa" id="powa-1603-6461999e-b048-4ac0-8504-166847f06cff" data-ping-rate="15" data-org="raycom" data-uuid="6461999e-b048-4ac0-8504-166847f06cff" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wtoc/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Kamala Harris' Indian roots have had significant influence in shaping her political views</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=%E2%80%98One+of+us%E2%80%99%3A+South+Asians+celebrate+Harris+as+VP+choice&amp;url=https%3A%2F%2Fwww.wtoc.com%2F2020%2F08%2F13%2Fone-us-south-asians-celebrate-harris-vp-choice%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wtoc.com%2F2020%2F08%2F13%2Fone-us-south-asians-celebrate-harris-vp-choice%2F&amp;title=%E2%80%98One+of+us%E2%80%99%3A+South+Asians+celebrate+Harris+as+VP+choice', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=%E2%80%98One%20of%20us%E2%80%99%3A%20South%20Asians%20celebrate%20Harris%20as%20VP%20choice&amp;body=Read%20more%20on%20%E2%80%98One%20of%20us%E2%80%99%3A%20South%20Asians%20celebrate%20Harris%20as%20VP%20choice%20at%20https%3A%2F%2Fwww.wtoc.com%2F2020%2F08%2F13%2Fone-us-south-asians-celebrate-harris-vp-choice%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/associated-press/"> <span class="font-bold ">Associated Press</span></a> <span class="font-bold">|</span> <span class="timestamp"> August 13, 2020 at 4:44 AM EDT - Updated August 13 at 4:46 AM </span> </div> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>CHICAGO (AP) - Two words summed up Tamani Jayasinghe’s exuberance for the first Indian American and Black woman to run for vice president: “Kamala Aunty.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>That title of respect that goes beyond family in Asian circles immediately came to mind when Joe Biden announced Kamala Harris as his running mate. So the 27-year-old with Sri Lankan roots tweeted it as a wink to others who understood the significance of the term.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"The fact that she is both Black and brown is what makes this so exciting. The Asian American experience is one that is complicated and nuanced and robust," said Jayasinghe, who works in financial communications in New York. "I feel connected to that."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Harris, the daughter of a Jamaican father and an Indian mother, often focuses on her identity as a Black woman. At times during her political career, as she ran for California attorney general and senator, some didn't realize she was of Indian descent. In her first remarks as Biden's running mate on Wednesday, she spoke of her mother's roots but described herself as the "first Black woman" to be nominated for the vice presidency on a major party ticket.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad350-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad350" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad350",slotName:"wtoc/web/news/national/CAYZEH7DDBHRJLMTCPKDIMNP3Y",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-747-3a80416d-3c70-4552-877c-6aae70a325de" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN, POOL, Biden Campaign, Trump Campaign"> <div class="powa" id="powa-747-3a80416d-3c70-4552-877c-6aae70a325de" data-ping-rate="15" data-org="raycom" data-uuid="3a80416d-3c70-4552-877c-6aae70a325de" data-playthrough="true" data-sticky="true" data-preroll-ad-path="63316753/wtoc/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Running mates Biden, Harris kick off campaign</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Still, the possibility she would be the U.S. vice president, which has already triggered sexist and racist commentary, created instantaneous glee among South Asians worldwide and put the spotlight on her as the first person of Asian descent on a major party presidential ticket.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Asian Americans are the fastest-growing racial or ethnic group of eligible voters. More than 11 million Asian Americans will be able to vote in November, according to a May report by the Pew Research Center.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The choice — Biden and Harris made their debut Wednesday — inspired social media musings of celebrating the Hindu festival Diwali at the White House and drawing room talks about the U.S. senator's mother's journey from Chennai to California. Indian government officials of all parties noted the choice as historic, while actress Mindy Kaling — she once made masala dosa with Harris — deemed it "thrilling." A top headline in the The Times of India, one of the world's most widely read English-language newspapers, read, "'A daughter of Chennai, Kamala blooms in US."</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1844-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1844" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1844",slotName:"wtoc/web/news/national/CAYZEH7DDBHRJLMTCPKDIMNP3Y",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"She is one of us," said Aleyamma Keny, a retired nurse in suburban Chicago.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad18-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad18" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad18",slotName:"wtoc/web/news/national/CAYZEH7DDBHRJLMTCPKDIMNP3Y",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The 74-year-old woman, who immigrated from southern India to the U.S. in the 1970s, said Harris joining the ticket felt like a family member had accomplished something. Like many others, Keny saw her own immigration story in the candidate's mother.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Harris has called her late mother, Shyamala Gopalan, her biggest influence and frequently invoked stories about the cancer researcher and civil rights activist who died in 2009. Gopalan first came to America in 1958. She attended the University of California at Berkeley, where she met and married Jamaican immigrant Donald Harris and had Kamala and her sister before the couple divorced.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Gopalan took the sisters to India to visit relatives and gave both, Kamala Devi Harris and Maya Lakshmi Harris, names rooted in Indian culture. (Kamala means lotus, Devi means goddess. Lakshmi is the Hindu goddess of wealth.)</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Harris' mother came to the U.S. at a time when Indians were scarce and raised her biracial daughters with the understanding that the larger American society would see them as Black. She took them to civil rights protests, and wanted them to become "confident, proud Black women," Harris wrote in her 2019 book, "The Truths We Hold: An American Journey."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad306-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad306" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad306",slotName:"wtoc/web/news/national/CAYZEH7DDBHRJLMTCPKDIMNP3Y",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A graduate of Howard University, Harris has made clear that she is both confident and proud of her Black identity. In a March 2019 radio interview, she answered a question about her identity by saying: "I'm Black, and I'm proud of being Black. I was born Black. I will die Black, and I'm not going to make excuses for anybody because they don't understand."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She did take steps during her presidential campaign, before she dropped out in December, to talk about her Indian heritage. Without much fanfare, she released a video via social media featuring photos of her Indian grandfather and talked of her visits as a child to see him.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1118-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1118" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1118",slotName:"wtoc/web/news/national/CAYZEH7DDBHRJLMTCPKDIMNP3Y",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In her speech Wednesday, Harris noted her parents' heritages but ended with saying Biden is the only person "who's served alongside the first Black president and has chosen the first Black woman as his running mate."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>President Donald Trump struggled Wednesday to define her candidacy, repeatedly calling her "nasty." She's already been the subject of the false notion that she's ineligible to run because her parents were not born in America.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad129-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad129" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad129",slotName:"wtoc/web/news/national/CAYZEH7DDBHRJLMTCPKDIMNP3Y",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Harris was elected to the Senate in 2016, the same year three other Indian Americans won their first House terms including Pramila Jayapal of Washington. The first Indian American congresswoman, she and Asians also celebrated Harris as a Black woman.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"It isn't just that we want her to be an Asian American sister for us. She really is representative, this biracial piece is representative of the experiences that so many immigrant communities have had, learning from the leadership of Black communities," she said. "So we want her to claim all of us and we will all claim her."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Madhuri Patel, who immigrated from Gujrat, India, at the age of 6 and grew up in predominantly white Iowa, said Harris' multi-layered identity would make her a more effective leader. She hoped Harris could unify the country.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"For me, it's always been really important that you have someone who understands the experience of being marginalized within our communities," said the 45-year-old Chicago attorney.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad196-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad196" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad196",slotName:"wtoc/web/news/national/CAYZEH7DDBHRJLMTCPKDIMNP3Y",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Zafar Bokhari, a Chicago State University professor who immigrated from Pakistan in the 1980s, said Harris was a role model for his children.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad886-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad886" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad886",slotName:"wtoc/web/news/national/CAYZEH7DDBHRJLMTCPKDIMNP3Y",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Despite skepticism about her foreign policy if elected, he said seeing a woman from the Indian subcontinent as a possible vice president was inspiring.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"This is quite an achievement and I really admire the way she has presented herself," he said. "She has earned this position and I respect that."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>____</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1913-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1913" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1913",slotName:"wtoc/web/news/national/CAYZEH7DDBHRJLMTCPKDIMNP3Y",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Associated Press writers Deepti Hajela in New York and Padmananda Rama in Washington contributed to this report.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 The Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"b7db01a4-7549-4cd5-b57a-752c49101464"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wtoc.com/2020/08/13/one-us-south-asians-celebrate-harris-vp-choice/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wtoc.com/2020/08/13/one-us-south-asians-celebrate-harris-vp-choice/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad232-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad232" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad232",slotName:"wtoc/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CAYZEH7DDBHRJLMTCPKDIMNP3Y"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USGA0506" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wtoc" data-location-code="USGA0506" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USGA0506,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wtoc.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wtoc/weather/radar/clx/Radar%20Top%20Small.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="76" data-temp-c="24"> 76</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Savannah, GA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wtoc.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1940-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1940" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1940",slotName:"wtoc/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Associated Press" data-src="https://www.wtoc.com/resizer/gSja_bpNMwnhq9lZ1UzMOCfs1yw=/1400x0/s3.amazonaws.com/arc-authors/raycom/69a5af17-d989-4409-9a04-869f7087d9f9.png" src="https://www.wtoc.com/resizer/Kie_RmMf8wn0bMEN6YiUyWoOCkU=/0x10/s3.amazonaws.com/arc-authors/raycom/69a5af17-d989-4409-9a04-869f7087d9f9.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/associated-press/"> <h3 class="promo-header">Associated Press</h3> </a> <h4 class="hidden font-normal color-grey-dark"></h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">The Associated Press is an independent global news organization dedicated to factual reporting.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-193617" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/08/13/man-allegedly-lured-into-wash-woods-die-survives-thanks-dog/"> <img class="width-full " alt="Man allegedly lured into Wash. woods to die survives thanks to dog" src="https://www.wtoc.com/resizer/PozT0JJCHOU3RZ1S8seeMA4LMXc=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/XNO5GXGSLVHWDL2NF464TW5QUE.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/08/13/man-allegedly-lured-into-wash-woods-die-survives-thanks-dog/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Man allegedly lured into Wash. woods to die survives thanks to dog</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Deputies say they arrested the victim's neighbor based on statements and “the fact that there is no way he could have physically gotten down through the woods and the swamp on his own.”</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KXLY Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/08/13/funeral-home-delivered-wrong-body-casket-memorial-houston-family-says/"> <img class="width-full " alt="Funeral home delivered wrong body in casket to memorial, Houston family says" src="https://www.wtoc.com/resizer/JCRL_HAe28bj0R3cSR1ZHKZfuj8=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/KWDABG4JBFFUZPQUQ3FIO2IPFI.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/08/13/funeral-home-delivered-wrong-body-casket-memorial-houston-family-says/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Funeral home delivered wrong body in casket to memorial, Houston family says</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The family says the funeral home refunded their money after the incident, but they plan on filing a lawsuit.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KPRC Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad1366-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1366" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1366",slotName:"wtoc/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CAYZEH7DDBHRJLMTCPKDIMNP3Y"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-99187" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/08/12/biden-harris-make-unusual-campaign-debut-virus-era/"> <img class="width-full " alt="Biden, Harris lash Trump in introduction of historic VP pick " src="https://www.wtoc.com/resizer/yVsxhaY1XqJe5sEnskonNOSu498=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/DO6I47EHZFETXDURZKHGCOKBF4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/08/12/biden-harris-make-unusual-campaign-debut-virus-era/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Biden, Harris lash Trump in introduction of historic VP pick </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published August 12, 2020 at 8:33 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/08/12/big-moves-ahead-with-fall-sports-beginning-september/"> <img class="width-full " alt="Big 12 moves ahead with fall sports beginning in September " src="https://www.wtoc.com/resizer/qGflxXZoV98YorFoawkHraLvNCM=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/VL66DP22SVCYPFQLLW7MHAECN4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/08/12/big-moves-ahead-with-fall-sports-beginning-september/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Big 12 moves ahead with fall sports beginning in September </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published August 12, 2020 at 8:30 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/08/11/franklin-county-alabama-parents-charged-after-child-found-dead-hot-car/"> <img class="width-full " alt="New information in Franklin County, Alabama child hot car death " src="https://www.wtoc.com/resizer/89sYQ9SvvvXL1-7rQIAV6YyCRjc=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/PD5ZFQRKANFR3JVFS6NL5JVGEI.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/08/11/franklin-county-alabama-parents-charged-after-child-found-dead-hot-car/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; New information in Franklin County, Alabama child hot car death </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WAFF 48 Digital Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published August 12, 2020 at 8:00 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/08/12/sccpss-adjusts-grading-policy-week-out-start-virtual-learning/"> <img class="width-full " alt="SCCPSS adjusts grading policy a week out from the start of virtual learning" src="https://www.wtoc.com/resizer/J0c-9Q_rl6zSTWa8nWAfk-R5-oM=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/FDQ3A6LCCRFCNPKVWG3O5NVZ5M.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/08/12/sccpss-adjusts-grading-policy-week-out-start-virtual-learning/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; SCCPSS adjusts grading policy a week out from the start of virtual learning</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Blair Caldwell</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published August 12, 2020 at 7:38 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1155-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1155" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1155",slotName:"wtoc/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CAYZEH7DDBHRJLMTCPKDIMNP3Y"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wtoc.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> P.O. Box 8086<br/>Savannah GA 31412<br/>(912) 234-1111 </p> <a class="call-to-action uppercase color-white" href="http://www.wtoc.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wtoc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wtoc.com" class="color-white">publicfile@wtoc.com<br/>(912) 234-1111</a></li> <li><a href="https://drive.google.com/file/d/1mtMl837sXXEitiAG4gPcyr6BSs4ZJaK9/view?usp=sharing" class="color-white">EEO Report</a></li> <li><a href="http://www.wtoc.com/story/35154723/about-wtoc/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WTOC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WTOC11" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wtoc11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wtoc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wtoc.com" class="color-white">publicfile@wtoc.com<br/>(912) 234-1111</a></li> <li><a href="https://drive.google.com/file/d/1mtMl837sXXEitiAG4gPcyr6BSs4ZJaK9/view?usp=sharing" class="color-white">EEO Report</a></li> <li><a href="http://www.wtoc.com/story/35154723/about-wtoc/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WTOC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WTOC11" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wtoc11" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2020 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=98'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/430143ad6212f46e8172/rm/rm-index430143ad6212f46e8172.js"></script>