<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>EZGO&#x27;s Affiliate Company Obtains Exclusive Rights to Operate E-Bicycle Sharing Services in Tancheng, Shandong</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449970380"/><meta name="google-play-app" content="app-id=com.raycom.wtoc"/><meta name="burst" content="wtoc"/><meta property="og:url" content="https://www.wtoc.com/prnewswire/2021/12/03/ezgos-affiliate-company-obtains-exclusive-rights-operate-e-bicycle-sharing-services-tancheng-shandong/"/><link rel="canonical" href="https://www.wtoc.com/prnewswire/2021/12/03/ezgos-affiliate-company-obtains-exclusive-rights-operate-e-bicycle-sharing-services-tancheng-shandong/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="252156288151522"/><meta property="fb:pages" content="57237502362"/><meta property="article:publisher" content="https://www.facebook.com/wtoc11/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wtoc.com/pf/resources/images/logo-icons/wtoc.svg?d=208"/><meta name="twitter:image" content="https://www.wtoc.com/pf/resources/images/logo-icons/wtoc.svg?d=208"/><meta property="og:site_name" content="https://www.wtoc.com"/><meta property="og:title" content="EZGO&#x27;s Affiliate Company Obtains Exclusive Rights to Operate E-Bicycle Sharing Services in Tancheng, Shandong"/><meta name="twitter:title" content="EZGO&#x27;s Affiliate Company Obtains Exclusive Rights to Operate E-Bicycle Sharing Services in Tancheng, Shandong"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WTOC11"/><meta name="twitter:creator" content="@WTOC11"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WTOC",
  "url": "https://www.wtoc.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wtoc.com/pf/resources/images/logo-off-site/wtoc.png?d=208"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wtoc11/",
    "https://www.twitter.com/WTOC11/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "EZGO's Affiliate Company Obtains Exclusive Rights to Operate E-Bicycle Sharing Services in Tancheng,...",
  "url": "https://www.wtoc.com/prnewswire/2021/12/03/ezgos-affiliate-company-obtains-exclusive-rights-operate-e-bicycle-sharing-services-tancheng-shandong/",
  "image": "https://www.wtoc.com/pf/resources/images/logo-off-site/wtoc.png?d=208",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "EZGO's Affiliate Company Obtains Exclusive Rights to Operate E-Bicycle Sharing Services in Tancheng, Shandong",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtoc.com/prnewswire/2021/12/03/ezgos-affiliate-company-obtains-exclusive-rights-operate-e-bicycle-sharing-services-tancheng-shandong/"
  },
  "author": {
    "@type": "Organization",
    "name": "WTOC"
  },
  "publisher": {
    "name": "WTOC",
    "url": "https://www.wtoc.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtoc.com/pf/resources/images/logo-off-site/wtoc.png?d=208"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-12-03T14:29:00Z",
  "datemodified": "2021-12-03T14:29:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=208" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=208" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=208" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wtoc-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=208"/><link rel="stylesheet" href="https://gray-wtoc-prod.cdn.arcpublishing.com/pf/resources/dist/wtoc/css/main.css?d=208"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=208" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wtoc/favicon.ico?d=208"/><script type="text/javascript" src="https://gray-wtoc-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=208"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2skjj_Br8b7Mccmyt8vrRWEns2wZWMno6phmQ7ecd4_fSnXPbJPOBQgOCA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2uheuNlQtZN3zRSEe0om4bZps9nK7URuxx99brFsdrq85GnUknJvRJzwBkTWcmkx1D0tzZW1v9w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wtoc-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=208"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.wtoc.com/prnewswire/2021/12/03/ezgos-affiliate-company-obtains-exclusive-rights-operate-e-bicycle-sharing-services-tancheng-shandong/",
        contentId: "TIZUF5WD6FHMZMEMBT2YFRIU24",
        contentKewords: [ ],
        contentName: "EZGO\'s Affiliate Company Obtains Exclusive Rights to Operate E-Bicycle Sharing Services in Tancheng, Shandong",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/03/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "03",
        publishedMonth: "12",
        publishedYear: "2021",
        stationName: "wtoc",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wtoc.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.path = "https://www.wtoc.com/prnewswire/2021/12/03/ezgos-affiliate-company-obtains-exclusive-rights-operate-e-bicycle-sharing-services-tancheng-shandong/";
      _sf_async_config.authors = "";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-3ee6cc73-907a-4e07-aa3b-1cbecb4a6f28","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5V893-MPCGC-LDXVY-RMZ24-H83UG",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5V893-MPCGC-LDXVY-RMZ24-H83UG";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lmzqynkigja-f-1fe010841-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137770","ak.ai":parseInt("677332",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3a187aca","ak.r":41270,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":44724,"ak.gh":"23.222.1.152","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1638547858","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==OaTXilApVvcOn36V+4m/0b/oAaN32lFA5mF5kXhbt89FQ+hA4kTbCLv8ItWQwN5UMH0FNnRACaDS9dJjYVYCW0US3bk9iBEGRCVDEDvYoQu4AyAjTDVmrNw2PhQ8bP3ILfzsUnwTJbNE2b39tWlG50vX6K86uuEm4wq6LwUcbGLowJySn/QGuC7CbMrXfFsclzR4LpnCmGbhm7F4O6K21x84Cb8Bq0UiHDk6qGVq9KPBsdNrBKHqTmADgDA17EGts3cioID2W+2KYrCJzyt9P6iLKjuvGkYOJrQQyae6WPuhQC0Ho1I5IRa7dPdwiWN4dprsLIQDPN+eYdHkdfyOFB1xGZuW9KWXJcsXjLFYdKshiewrExFGnSsoRTrVnDQQeBNtQxP1Wovjn4iAX10Xvu2qGnIWxiaGKdJYouuw/oQ=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/weather/cams">Sky Cams</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/business/partners">Business Partners</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/calendar/">Community Calendar</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/news/education/top-teacher">Top Teacher</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/memoriallivehealthy">Live Healthy</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wtoc.jpg?d=208&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wtoc.svg?d=208&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wtoc.svg?d=208&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/tracking-the-vaccine">Tracking the Vaccine</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigate">Investigates</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">Submit Photos &amp; Videos</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/ahmaud-arbery-case">Ahmaud Arbery Case</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/tracking-the-vaccine">Tracking the Vaccine</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/lowcountry/murdaugh-case">Murdaugh Case</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/lowcountry">Lowcountry News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">WTOC Investigates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/elections">Elections Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/headlines">Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Sky Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.wtoc.com/story/38936600/astronomical-tide-river-data" rel="noopener noreferrer" target="_blank">Astronomical Tide And River Data</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/summer-weather-tips/">Summer Weather Tips</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.wtoc.com/video/2019/03/08/what-is-first-alert-weather-day/" rel="noopener noreferrer" target="_blank">What Is A First Alert Weather Day?</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">End Zone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/georgia-southern">Eagle Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/savannah-ghost-pirates">Ghost Pirates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/play-of-the-week-2/">Play of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/golf">Golf</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/veteran">Veterans Day</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/birthday-club/">Birthday Club</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak/food">Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/takingcareofbusiness">Taking Care of Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/pet-pics">Pet Pics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/holidays/">Holiday HQ</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak">Morning Break</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/top-teacher">Top Teacher</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/morningbreak">Morning Break</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Morning Break navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak/legal">Legal</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak/music">Music</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak/diy">DIY</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak/vacation">Vacation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak/style">Style</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak/food">Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak/outdoor">Outdoor</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak/art">Art</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/podcasts">Podcasts</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Podcasts navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/07/29/wtoc-news-podcast/">WTOC News Podcast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/10/10/first-alert-weather-podcast/">First Alert Weather Podcast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/01/23/wtoc-sports-podcast/">WTOC Sports Podcast</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/12/27/internships-wtoc">Internships</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/story/36467588/tune-us-in-antenna-tips-reception-troubleshooting">Antenna Tips</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/15990/wtoc/vod#2:19236832" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WTOC on FACEBOOK" class="p-2" href="https://www.facebook.com/wtoc11" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WTOC on TWITTER" class="p-2" href="https://www.twitter.com/WTOC11" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>EZGO's Affiliate Company Obtains Exclusive Rights to Operate E-Bicycle Sharing Services in Tancheng, Shandong</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Dec. 3, 2021 at 9:29 AM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span id="spanHghlt9d01"><span class="xn-location">CHANGZHOU, China</span></span>, <span class="xn-chron">Dec. 3, 2021</span> /PRNewswire/ -- <b>EZGO Technologies Ltd. </b><b>(Nasdaq: </b><b>EZGO</b><b>) ("EZGO" or "we", "our</b><b>", or "</b><b>the Company</b><b>")</b>, a manufacturer of two- and three-wheeled electric vehicles in <span class="xn-location">China</span>, today announced that an affiliate company of the Company's PRC subsidiary has entered into an operation agreement with the Tancheng local administration in Linyi City, <span class="xn-location">Shandong Province</span>, whereby EZGO has exclusive rights to operate e-bicycle sharing services, providing up to 3,000 e-bicycles for bike-sharing purposes in the Tancheng local area. The term of this agreement is three years commencing from <span class="xn-chron">November 9, 2021</span> to <span class="xn-chron">November 8, 2024</span>.</p><p class="text | article-text">Following the launch of its e-bicycle sharing services in Tancheng, EZGO anticipates expanding its bike-sharing business into cities in southern <span class="xn-location">Shandong</span> (Linyi City), planning to serve a population of more than 800 thousand.</p><p class="text | article-text">EZGO's integrated management platform of "bicycles + batteries + Internet" supports real-time control functions of electric bicycles, lithium batteries, on-board instruments and central controllers, improving the overall user experience and safety of e-bicycle sharing customers.</p><p class="text | article-text"><b>Management Commentary</b></p><p class="text | article-text">Mr. <span class="xn-person">Jianhui Ye</span>, Chief Executive Officer of EZGO, stated, "We are very excited to announce the signing of the operation agreement with Tancheng, which enables EZGO to begin operating e-bicycle sharing services in the local area. We believe our foray into the e-bicycle sharing business will help accelerate the growth of our market share in short-distance transportation offerings given our differentiated portfolio of quality products and cutting-edge applied technologies. The Company will continue to explore new business opportunities in bike-sharing."</p><p class="text | article-text">Mr. Ye added, "Over the next five years, major platforms such as Meituan, Haluo are expected to continue promoting the deployment of e-bicycle sharing services, which presents a significant opportunity for the Company who has been a provider of premium-quality electric vehicles with an established foothold in the industry since its incorporation. In third- and fourth-tier cities, the penetration rate of e-bicycle sharing is anticipated to maintain a trend of rapid growth. According to Forward Research Department, the total number of shared e-bicycles deployed in 2025 is estimated to exceed 8 million, with a compound annual growth rate of 41% from 2019 to 2025."</p><p class="text | article-text"><b>About EZGO Technologies Ltd.</b></p><p class="text | article-text">Leveraging an Internet of Things (IoT) product and service platform and three E-bicycle brands, "EZGO", "Dilang" and "Cenbird", EZGO has established a business model centered on the manufacturing and sale of two- and three-wheeled electric vehicles, complemented by the E-bicycle charging pile business. For additional information, please visit EZGO's website at <a href="http://www.ezgotech.com.cn/" rel="nofollow" target="_blank">www.ezgotech.com.cn</a>. Investors can visit the "Investor Relations" section of EZGO's website at <a href="http://www.ezgotech.com.cn/Investor/" rel="nofollow" target="_blank">www.ezgotech.com.cn/Investor</a>.</p><p class="text | article-text"><b>Safe Harbor Statement</b></p><p class="text | article-text">This press release contains forward-looking statements as defined by the Private Securities Litigation Reform Act of 1995. Forward-looking statements include statements concerning plans, objectives, goals, strategies, future events or performance, and underlying assumptions and other statements that are other than statements of historical facts. When the Company uses words such as "may, "will, "intend," "should," "believe," "expect," "anticipate," "project," "estimate" or similar expressions that do not relate solely to historical matters, it is making forward-looking statements. Forward-looking statements are not guarantees of future performance and involve risks and uncertainties that may cause the actual results to differ materially from the Company's expectations discussed in the forward-looking statements. These statements are subject to uncertainties and risks including, but not limited to, the following: the Company's goals and strategies; the Company's future business development; product and service demand and acceptance; changes in technology; economic conditions; the growth of the short-distance transportation solutions market in <span class="xn-location">China</span> and the other international markets the Company plans to serve; reputation and brand; the impact of competition and pricing; government regulations; fluctuations in general economic and business conditions in <span class="xn-location">China</span> and the international markets the Company plans to serve and assumptions underlying or related to any of the foregoing and other risks contained in reports filed by the Company with the SEC. For these reasons, among others, investors are cautioned not to place undue reliance upon any forward-looking statements in this press release. Additional factors are discussed in the Company's filings with the SEC, which are available for review at <a href="http://www.sec.gov/" rel="nofollow" target="_blank">www.sec.gov</a>. The Company undertakes no obligation to publicly revise these forward–looking statements to reflect events or circumstances that arise after the date hereof.</p><p class="text | article-text"><b>For more information, please contact:</b></p><p class="text | article-text">At the Company: <br/>Shawn Wen <br/>Email: <a href="mailto:ir@ez-go.com.cn" rel="nofollow" target="_blank">ir@ez-go.com.cn</a> <br/>Phone: (+86) 13502829216 <br/><br/>Investor Relations:<br/><span class="xn-person">Carolyne Sohn</span><br/>The Equity Group Inc.<br/>Email: <a href="mailto:csohn@equityny.com" rel="nofollow" target="_blank">csohn@equityny.com</a> <br/>Phone: (415) 568-2255</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/ezgos-affiliate-company-obtains-exclusive-rights-to-operate-e-bicycle-sharing-services-in-tancheng-shandong-301437167.html">https://www.prnewswire.com/news-releases/ezgos-affiliate-company-obtains-exclusive-rights-to-operate-e-bicycle-sharing-services-in-tancheng-shandong-301437167.html</a></h6></div></div></div><p class="text | article-text">SOURCE  EZGO Technologies Ltd.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wtoc-prod.cdn.arcpublishing.com/resizer/0YSgyuSXe-7KpN91ws9sd74pK-U=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=CN96003&amp;Transmission_Id=202112030928PR_NEWS_USPR_____CN96003&amp;DateId=20211203" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wtoc" style="display:none" data-fusion-component="footer-wtoc"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/investigate">WTOC Investigates</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Programming Schedule</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WTOC</li><li class="footer-contact | footer-address">P.O. Box 8086</li><li class="footer-contact | footer-city-state">Savannah, GA 31412</li><li class="footer-contact | footer-phone">(912) 234-1111</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/WTOC-TV" rel="noopener noreferrer" target="_blank">FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wtoc.com" rel="noopener noreferrer" target="_blank">publicfile@wtoc.com - (912) 234-1111</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wtoc-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WTOC-TV/equal-employment-opportunity-records/ad[%E2%80%A6]eo-public-file-reports/2f54f7fc-5e40-01cb-58a1-97f5bc936a4d" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/story/35154723/about-wtoc/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WTOC Careers</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wtoc" style="display:none" data-fusion-component="footer-wtoc"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>