<!DOCTYPE html><html lang="en"><head><title>PEPSI® Gives Cubs Fans the Chance to Catch a Game with Legend Ryne Sandberg at Wrigley Field for Ultimate Gameday Experience</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=270" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=270" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=270" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wtoc-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=270"/><link rel="stylesheet" href="https://gray-wtoc-prod.cdn.arcpublishing.com/pf/resources/dist/wtoc/css/main.css?d=270"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wtoc/favicon.ico?d=270"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449970380"/><meta name="google-play-app" content="app-id=com.raycom.wtoc"/><meta name="burst" content="wtoc"/><meta property="og:url" content="https://www.wtoc.com/prnewswire/2022/06/29/pepsi-gives-cubs-fans-chance-catch-game-with-legend-ryne-sandberg-wrigley-field-ultimate-gameday-experience/"/><link rel="canonical" href="https://www.wtoc.com/prnewswire/2022/06/29/pepsi-gives-cubs-fans-chance-catch-game-with-legend-ryne-sandberg-wrigley-field-ultimate-gameday-experience/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="252156288151522"/><meta property="fb:pages" content="57237502362"/><meta property="article:publisher" content="https://www.facebook.com/wtoc11/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wtoc.com/pf/resources/images/logo-icons/wtoc.svg?d=270"/><meta name="twitter:image" content="https://www.wtoc.com/pf/resources/images/logo-icons/wtoc.svg?d=270"/><meta property="og:site_name" content="https://www.wtoc.com"/><meta property="og:title" content="PEPSI® Gives Cubs Fans the Chance to Catch a Game with Legend Ryne Sandberg at Wrigley Field for Ultimate Gameday Experience"/><meta name="twitter:title" content="PEPSI® Gives Cubs Fans the Chance to Catch a Game with Legend Ryne Sandberg at Wrigley Field for Ultimate Gameday Experience"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WTOC11"/><meta name="twitter:creator" content="@WTOC11"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WTOC",
  "url": "https://www.wtoc.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wtoc.com/pf/resources/images/logo-off-site/wtoc.png?d=270"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wtoc11/",
    "https://www.instagram.com/WTOC11/",
    "https://www.twitter.com/WTOC11/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "PEPSI® Gives Cubs Fans the Chance to Catch a Game with Legend Ryne Sandberg at Wrigley Field for Ultimate...",
  "url": "https://www.wtoc.com/prnewswire/2022/06/29/pepsi-gives-cubs-fans-chance-catch-game-with-legend-ryne-sandberg-wrigley-field-ultimate-gameday-experience/",
  "image": "https://www.wtoc.com/pf/resources/images/logo-off-site/wtoc.png?d=270",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "PEPSI® Gives Cubs Fans the Chance to Catch a Game with Legend Ryne Sandberg at Wrigley Field for Ultimate Gameday Experience",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtoc.com/prnewswire/2022/06/29/pepsi-gives-cubs-fans-chance-catch-game-with-legend-ryne-sandberg-wrigley-field-ultimate-gameday-experience/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WTOC",
    "url": "https://www.wtoc.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtoc.com/pf/resources/images/logo-off-site/wtoc.png?d=270"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-06-29T14:00:00Z",
  "datemodified": "2022-06-29T14:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wtoc-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=270"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2skjj_Br8b7Mccmyt8vrRWEns2wZWMno6phmQ7ecd4_fSnXPbJPOBQgOCA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2uheuNlQtZN3zRSEe0om4bZps9nK7URuxx99brFsdrq85GnUknJvRJzwBkTWcmkx1D0tzZW1v9w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 436,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=270"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wtoc.com/prnewswire/2022/06/29/pepsi-gives-cubs-fans-chance-catch-game-with-legend-ryne-sandberg-wrigley-field-ultimate-gameday-experience/",
        contentId: "Q6BNR3E7NJGLNDG7AREZZKABMQ",
        contentKewords: [ ],
        contentName: "PEPSI® Gives Cubs Fans the Chance to Catch a Game with Legend Ryne Sandberg at Wrigley Field for Ultimate Gameday Experience",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/29/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "29",
        publishedMonth: "06",
        publishedYear: "2022",
        stationName: "wtoc",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wtoc.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:270c682dff104c89-script-reference" style="display:none" data-fusion-component="270c682dff104c89-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("270c682dff104c89", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:270c682dff104c89-script-reference" style="display:none" data-fusion-component="270c682dff104c89-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5V893-MPCGC-LDXVY-RMZ24-H83UG",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5V893-MPCGC-LDXVY-RMZ24-H83UG";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="eow65ctimdoueyv4okta-f-bf0547497-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137770","ak.ai":parseInt("677332",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4e2e6e5","ak.r":26178,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":49238,"ak.gh":"104.96.221.62","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1656517286","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==E5Cvhj5q5ZnVywwINJzNgFcNSzPoGaP3saSE3SUZh/Ls4w7DMCFguomXxgpgDc3mD/khLiDqJf8rffhC0ZJzzoKJoDeo/xHc5ExGYdSb0eyvsoana11W+lu/dUqp3XDzFlL2oAFOqBkAr2v/Dz0i7HrErju3417XLyMvyXHqD7yFGyZEDFTl3qJ9+ex51u0XukP767yvu+IogE0UQ6ZE9O0FFB5bwm68DrhOICnYUZV54yyiLdVmjWDi4BM5QmVv7OFWEqYJfNtClebwb44u+RDenW7RJGbPeU0vjj4hDXij4A3zVX9yJMGeyFczPaGkrv9tzQTGoJosOOL04bbuceM6uWcnk9FvT5ufjnlO7ekwDe3vYQBKRmlkMX3GlCmftd1jwyjphN2bb2wX3veio5LM0MzmzkU9iK5n9Mb08nA=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/weather/cams">Sky Cams</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/business/partners">Business Partners</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/calendar/">Community Calendar</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/news/education/top-teacher">Top Teacher</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/memoriallivehealthy">Live Healthy</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/books-to-kids">Books to Kids</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wtoc.jpg?d=270&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wtoc.svg?d=270&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wtoc.svg?d=270&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/morningbreak/">Morning Break</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/investigate">Investigates</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">Submit Photos &amp; Videos</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtoc.com/health/" rel="noopener noreferrer" target="_blank">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/tracking-the-vaccine">Tracking the Vaccine</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/lowcountry/murdaugh-case">Murdaugh Case</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/lowcountry">Lowcountry News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">WTOC Investigates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/elections">Elections Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/headlines">Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Sky Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/summer-weather-tips/">Summer Weather Tips</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.wtoc.com/story/38936600/astronomical-tide-river-data" rel="noopener noreferrer" target="_blank">Astronomical Tide And River Data</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.wtoc.com/video/2019/03/08/what-is-first-alert-weather-day/" rel="noopener noreferrer" target="_blank">What Is A First Alert Weather Day?</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">End Zone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/georgia-southern">Eagle Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/savannah-ghost-pirates">Ghost Pirates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/clovers">Clovers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/tormenta">Tormenta</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/play-of-the-week-2/">Play of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/golf">Golf</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/bananas">Bananas</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/birthday-club/">Birthday Club</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/class-of-2022/">Class of 2022</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hometown-hero">Hometown Hero</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/springspruceup">Spring Spruce Up</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/pet-pics">Pet Pics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak">Morning Break</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/top-teacher">Top Teacher</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/proud-to-be-a-farmer">Proud To Be A Farmer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/books-to-kids">Books to Kids</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/morningbreak">Morning Break</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Morning Break navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak/music">Music</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak/diy">DIY</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak/vacation">Vacation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak/style">Style</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak/food">Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak/outdoor">Outdoor</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak/art">Art</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/morningbreak/events">Events</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/podcasts">Podcasts</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Podcasts navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/07/29/wtoc-news-podcast/">WTOC News Podcast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/10/10/first-alert-weather-podcast/">First Alert Weather Podcast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/01/23/wtoc-sports-podcast/">WTOC Sports Podcast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2022/02/11/wtocs-inside-lane/">WTOC Inside Lane Podcast</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/12/27/internships-wtoc">Internships</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/story/36467588/tune-us-in-antenna-tips-reception-troubleshooting">Antenna Tips</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/277/wtoc" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WTOC on FACEBOOK" class="p-2" href="https://www.facebook.com/wtoc11" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WTOC on INSTAGRAM" class="p-2" href="https://www.instagram.com/WTOC11" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WTOC on TWITTER" class="p-2" href="https://www.twitter.com/WTOC11" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>PEPSI® Gives Cubs Fans the Chance to Catch a Game with Legend Ryne Sandberg at Wrigley Field for Ultimate Gameday Experience</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Jun. 29, 2022 at 10:00 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Pepsi is putting a cherry on top of fans' gamedays this July with a chance to win a once-in-a-lifetime experience or a pair of Cubs tickets with #PepsiCherryOnTopSweepstakes</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">CHICAGO</span></span>, <span class="legendSpanClass"><span class="xn-chron">June 29, 2022</span></span> /PRNewswire/ -- Baseball and summertime in <span class="xn-location">Chicago</span> go together like the winning combination of Pepsi and Wild Cherry. So this summer Pepsi is celebrating the most dedicated Chicago Cubs fans by putting a cherry on top of their gameday experience with an opportunity to watch a game from a suite at Wrigley Field with Cubs legend <span class="xn-person">Ryne Sandberg</span>, win a pair of gameday tickets to watch the Cubs take on the New York Mets <span class="xn-chron">July 16</span> or <span class="xn-chron">July 17</span>, and party at a pop-up event at Gallagher Way.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="PEPSI® Gives Cubs Fans the Chance to Catch a Game with Legend Ryne Sandberg at Wrigley Field..." height="209" src="https://gray-wtoc-prod.cdn.arcpublishing.com/resizer/l2Hzy3FbjP2P3Lw4e6wHSvKuLjs=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/N7CPGRGZKA7IU5GQ7ZGWTCFYBY.jpg" width="980"/></div><figcaption class="figure-caption">PEPSI® Gives Cubs Fans the Chance to Catch a Game with Legend Ryne Sandberg at Wrigley Field for Ultimate Gameday Experience<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">Want to enter for a chance to win? Starting today through <span class="xn-chron">July 10</span>, tell us what would put a cherry on top of your Wrigley Field experience on Twitter using hashtag #PepsiCherryOnTopSweepstakes and tagging @Pepsi.</p><p class="text | article-text">Thirty fans will be randomly selected to win a pair of tickets to the <span class="xn-chron">July 16</span> or <span class="xn-chron">July 17</span> games and one grand prize winner will receive a pair of tickets to watch a game from a suite at Wrigley Field with Cubs legend <span class="xn-person">Ryne Sandberg</span>. All winners will also be able to attend the Pepsi Cherry On Top pre-game event at Gallagher Way on <span class="xn-chron">July 16</span> or 17, which will be open to all gameday ticketholders starting at <span class="xn-chron">10:20 a.m. CDT</span>.</p><p class="text | article-text">"Spending time with diehard Cubs fans is one of my favorite things about being part of the Cubs family," said <span class="xn-person">Ryne Sandberg</span>. "I'm thrilled to partner with Pepsi to put a cherry on top of gameday experiences for deserving Cubs fans and am looking forward to catching the game and cheering on my favorite team with them."</p><p class="text | article-text">"Pepsi celebrates Cubs fans' unapologetic enjoyment when watching their team, and we know Chicagoans' love for the Cubs runs deep" said <span class="xn-person">Melissa Miranda</span>, Vice President/Chief Marketing Officer, PepsiCo Beverages North America Central Division. "We're proud to give Cubs fans another unique way to experience the game this season."</p><p class="text | article-text">Entry to the #PepsiCherryOnTopSweepstakes is open to IL residents 18 years of age and older. Full rules and regulations can be found <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3581296-1&amp;h=197626349&amp;u=https%3A%2F%2Fpepsipromos.com%2Fcherryontop&amp;a=here" rel="nofollow" target="_blank">here</a>. At the conclusion of the entry period, Pepsi will reach out via Direct Message on Twitter asking potential winners to share their information to confirm their eligibility.</p><p class="text | article-text">Follow @Pepsi on TikTok, Twitter, Facebook and Instagram to stay up to date on the latest with Pepsi.</p><div id="fusion-static-enter:Y5JPCFFP2REODLPTJBHL4OD5CU" style="display:none" data-fusion-component="Y5JPCFFP2REODLPTJBHL4OD5CU"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b><u>About PepsiCo</u></b></div></div></div><div id="fusion-static-exit:Y5JPCFFP2REODLPTJBHL4OD5CU" style="display:none" data-fusion-component="Y5JPCFFP2REODLPTJBHL4OD5CU"></div><p class="text | article-text">PepsiCo products are enjoyed by consumers more than one billion times a day in more than 200 countries and territories around the world. PepsiCo generated more than <span class="xn-money">$79 billion</span> in net revenue in 2021, driven by a complementary beverage and convenient foods portfolio that includes Lay's, Doritos, Cheetos, Gatorade, Pepsi-Cola, Mountain Dew, Quaker, and SodaStream. PepsiCo's product portfolio includes a wide range of enjoyable foods and beverages, including many iconic brands that generate more than <span class="xn-money">$1 billion</span> each in estimated annual retail sales.</p><p class="text | article-text">Guiding PepsiCo is our vision to Be the Global Leader in Beverages and Convenient Foods by Winning with PepsiCo Positive (pep+). pep+ is our strategic end-to-end transformation that puts sustainability at the center of how we will create value and growth by operating within planetary boundaries and inspiring positive change for planet and people. For more information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3581296-1&amp;h=149003047&amp;u=http%3A%2F%2Fwww.pepsico.com%2F&amp;a=www.pepsico.com" rel="nofollow" target="_blank">www.pepsico.com</a>.</p><p class="text | article-text"><span class="xn-person">Erin Thomas</span><br/><a href="mailto:erin.thomas@pepsico.com" rel="nofollow" target="_blank">erin.thomas@pepsico.com</a></p><p class="text | article-text"><span class="xn-person">Corey Manuel</span><br/><a href="mailto:CManuel@golin.com" rel="nofollow" target="_blank">CManuel@golin.com</a></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/PepsiCo)" height="123" src="https://gray-wtoc-prod.cdn.arcpublishing.com/resizer/BYko7UiBTk4VNlXSdl-397_LyOU=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/YA7Y64R737FISSQNQGEGW3LXUQ.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/PepsiCo)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/pepsi-gives-cubs-fans-the-chance-to-catch-a-game-with-legend-ryne-sandberg-at-wrigley-field-for-ultimate-gameday-experience-301577845.html">https://www.prnewswire.com/news-releases/pepsi-gives-cubs-fans-the-chance-to-catch-a-game-with-legend-ryne-sandberg-at-wrigley-field-for-ultimate-gameday-experience-301577845.html</a></h6></div></div></div><p class="text | article-text">SOURCE  PepsiCo</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wtoc" style="display:none" data-fusion-component="footer-wtoc"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/investigate">WTOC Investigates</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Programming Schedule</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WTOC</li><li class="footer-contact | footer-address">P.O. Box 8086</li><li class="footer-contact | footer-city-state">Savannah, GA 31412</li><li class="footer-contact | footer-phone">(912) 234-1111</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/WTOC-TV" rel="noopener noreferrer" target="_blank">FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wtoc.com" rel="noopener noreferrer" target="_blank">publicfile@wtoc.com - (912) 234-1111</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wtoc-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/2f54f7fc-5e40-01cb-58a1-97f5bc936a4d/65fc1886-f0a8-4e4e-8e55-ecc4cecf0be6.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/story/35154723/about-wtoc/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WTOC Careers</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wtoc" style="display:none" data-fusion-component="footer-wtoc"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>